Apps not opening first time

Pagemakers

macrumors 68020
Original poster
Mar 28, 2008
2,441
723
Manchester UK
Since upgrading to iOS 10 I'm finding sometimes (say 1 in 10) I have to press the app icon a couple of times to get the app to respond. Happens on my iPhone 6S+ and iPad Pro. Asked round a few mates and they are getting it too.

Reset all settings does not fix the issue but turning off 3D Touce seems to fix it.

Anybody experiencing such a phenomenon?
 

wacky4alanis

macrumors 6502a
Mar 18, 2009
541
70
Yes - especially the Facebook App. It often takes 2 taps to get it to open. I think it is somehow confusing the first tap with a 3D touch press, so it starts to bring up that menu, but then aborts it without starting the App when you release. I think this should be easily fixed with a software mod. It should just open the app if it is pressed for less than some time threshold, even if it was starting to do its 3D thing.
 

Thor_1

macrumors 6502a
Sep 18, 2016
950
599
Texas
I tried facebook and it worked fine. I do press very lightly on the apps though. I pressed hard and the 3D Touch opened. I pressed with medium pressure and it would not open.

Maybe it is your settings for 3D Touch or just need to adjust your pressure.
 

Pagemakers

macrumors 68020
Original poster
Mar 28, 2008
2,441
723
Manchester UK
For me it's any app, especially those in the dock.
[doublepost=1474560549][/doublepost]
Yes - especially the Facebook App. It often takes 2 taps to get it to open. I think it is somehow confusing the first tap with a 3D touch press, so it starts to bring up that menu, but then aborts it without starting the App when you release. I think this should be easily fixed with a software mod. It should just open the app if it is pressed for less than some time threshold, even if it was starting to do its 3D thing.
This is exactly my issue.
 

mikeyinmke

macrumors newbie
Oct 9, 2016
2
0
milwaukee
This happens to me with any app ever since upgrading my 6s Plus to iOS 10. Not every time, but multiple times per day where I'll tap on an app's icon once, it sort of gets slightly larger then returns to normal size immediately but the app didn't open. Tapping it the second time results in the app actually opening.
 

Enygmatic

macrumors 6502a
Jan 27, 2015
733
698
Various
Definitely an iOS 10 issue, as I've been experiencing the same (and a few other Touch ID oddities) for awhile... on my 6S Plus and now 7 Plus.