iPhone Apps not opening on jailbroken 7.1.2 5s

Discussion in 'Jailbreaks and iOS Hacks' started by blueflower, Feb 19, 2015.

  1. blueflower macrumors 6502

    Joined:
    Sep 26, 2006
    #1
    Hey everyone last week I read a post with some tweaks and decided to install some. None of them really worked so I uninstalled them but they gave errors during the installation but when I checked cydia they were gone. Since then when I try to open apps just a blank screen comes up and then that blank screen closes and I am back to the homescreen. When I say apps I mean everything the dialer, calendar, apps like pcalc etc. The only apps that open are icleaner and cydia. I've tried a soft reset, using icleaner, turning on/off, respringing etc.

    Last night was the worst night so far from 1:00 am til around an hour ago the phone was basically on life support and then it suddenly started working again.

    Does anyone have any advice on how to fix this? Is it possible that residual files from the tweaks are causing this?

    Also why is it that everytime I try to install or delete a cydia tweak something about bytafont comes up?
     
  2. blueflower thread starter macrumors 6502

    Joined:
    Sep 26, 2006

Share This Page