Apps not retaining registration details after migrating from 10.6 to 10.7

Discussion in 'Mac OS X Lion (10.7)' started by Ben Kei, Mar 5, 2012.

  1. Ben Kei macrumors regular

    Joined:
    Oct 30, 2002
    Location:
    London UK
    #1
    Hello all,

    I recently got a new 15" Macbook Pro which came bundled with Lion, 10.7.2 and migrated my old account from a completely up to date 10.6.(whatever the most recent version is) from my old Macbook.

    Almost everything has been fine, some weird issues which I sorted by doing a password reset from the Lion boot screen but I have 1 problem which has persisted.

    I use the machine primarily for music and my Logic install isn't working correctly.
    On launch it gives me the splash screen asking for my registration details and then my dongle (I'm running logic 8 but it was an upgrade from an earlier version which still required the dongle).

    That's fine but it does it EVERY time I launch and won't retain the registration details between launches.

    I've tried trashing preferences etc.. but nothing seems to work.

    Any ideas? Other than paying for the upgrade to 9 and starting fresh.. I get the feeling 10 or X will be around sooner or later so I'll probably hold out for that as 8 works perfectly well for my needs now.

    Cheers,
    Ben
     
  2. fisherking macrumors 603

    fisherking

    Joined:
    Jul 16, 2010
    Location:
    ny somewhere
    #2

    definitely google it, i think 8 is not 'officially' supported in lion, but people have found workarounds. check the apple logic forum, for example.
     

Share This Page