Apps not showing in 3.0

Discussion in 'iPod touch' started by Robotouch, Jun 21, 2009.

  1. Robotouch macrumors member

    Joined:
    Feb 20, 2008
    #1
    Hey guys,
    I'm having a problem with my second gen iPod touch, I previoulsy had it running 2.2.1 and jailbroken, I then updated to 3.0 when it was released

    since I've done this loads of the Apps I had aren't appearing on my iPod
    these are legit apps that have been Downloaded from the AppStore and pAid for, I dont get why there not showing up,

    at first I thought it was the leftover jailbreak data from before so I did a complete restore And still had the same problems, so then I did another restore from dfu mode so it be completly clean

    still no luck, one of the particulator apps is wunder radio which is even been updated to work with 3.0

    when I go onto the app store it says it's Installed so I can't re Download and same with iTunes, so I deleted it from the library and re downloaded and re synced and nothing, I tried downloading direct with my iPod and it would download and theN install but always froze at the end

    so I don't know what to do

    any ideas anyone?

    Cheers
     
  2. forum user macrumors regular

    Joined:
    Aug 28, 2008
    #2
    This is working fine on my iPhone, not sure if the iPod has the same settings.

    Best regards

    Olaf
     
  3. Robotouch thread starter macrumors member

    Joined:
    Feb 20, 2008

Share This Page