Apps not working after JB

Discussion in 'Jailbreaks and iOS Hacks' started by ssin, Aug 14, 2010.

  1. ssin macrumors newbie

    Joined:
    Aug 6, 2010
    #1
    I have some application not working like all the (ngmocco; werule wefarm..) and my 3d theme background stop moving, I have to reboot my iphone all the time in order for the theme to work properly.
    does any body have the some problem after JB. thank you
     
  2. ssin thread starter macrumors newbie

    Joined:
    Aug 6, 2010
  3. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #3
    sounds like compatibility issues what firmware are you using? what have you installed. what kind of phone?
     
  4. ssin thread starter macrumors newbie

    Joined:
    Aug 6, 2010
    #4
    I have an IPhone 4g - 4.0.1 Jailbroken. all the app works fine just the one I mentioned above.
    I have to reboot winterboard to get my 3d background working again it stops after couple minutes.
     
  5. ssin thread starter macrumors newbie

    Joined:
    Aug 6, 2010
  6. Sleazy E macrumors 65816

    Sleazy E

    Joined:
    Nov 24, 2009
    Location:
    Disneyland
  7. labman macrumors 604

    labman

    Joined:
    Jun 9, 2009
    Location:
    Mich near Detroit
    #7
    nope I have almost 200 apps all working fine, you might have to rejailbreak and start over. though I still guessing you loaded some program from Cydia that's causing the conflict!
     
  8. MrThompsonR macrumors 6502

    MrThompsonR

    Joined:
    Dec 15, 2009
    #8
    Are you running vWallpaper or just a .mp4 video wallpaper in a theme? Does this happen if/ when you open the iPod app?
     

Share This Page