Apps or restore causing wifi problems???

Discussion in 'iPod touch' started by Prepared Drop, Dec 9, 2009.

  1. Prepared Drop macrumors newbie

    Joined:
    Dec 9, 2009
    #1
    A month or two ago, one morning i dropped my ipod on a plate when i was handing it to someone. Less than a foot from the plate.
    The day after i went on a vacation to new york and tried to find as much free wifi as i could. I didn't have too much luck.

    So i'm using a 2G with the 3.1 update.
    It seems like ever since the vacation, I haven't been able to connect to my router. Sometimes it can connect but it is absolutly random when i can connect but most of the time i cannot connect. My brother's ipod can find a bunch of networks from my neighbors that i can't find.



    I think i've figured out the problem.
    I've been doing "Erase All Content and Settings" reset and it connects.

    Its not my router because my brother's 1G, never updated, works fine.
    I've figured out with the resets that when i do a restore, the wifi problems come back. Is it an app or the restore. If its just the restore, i can just make a new one.
     
  2. TraceyS/FL macrumors 68040

    Joined:
    Jan 11, 2007
    Location:
    North Central Florida
    #2
    In the future - before you do a big erase, just try deleting the network settings and such.

    Settings->General->(scroll down)reset->reset network settings

    But there are issues with some devices and 3.1. Did you upgrade right before you left by chance?
     
  3. Prepared Drop thread starter macrumors newbie

    Joined:
    Dec 9, 2009
    #3
    I had tried reseting everything before erasing. It didn't help.

    I had updated about a month before the drop and vacation. I can't recall any huge problems like this one.




    I figured it out. ^^^
     
  4. Prepared Drop thread starter macrumors newbie

    Joined:
    Dec 9, 2009

Share This Page