Apps take a while to load on 6s plus

Discussion in 'iOS 9' started by atlchamp, Jan 16, 2016.

  1. atlchamp macrumors 6502a

    Joined:
    Jun 19, 2012
    Location:
    ATL
    #1
    do you guys sometimes see apps take long to open on 6s plus? Or is this a 9.3 beta 1 issue because I just bought this phone and installed the beta immediately.
     
  2. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #2
    You just bought a new phone and put a beta on it before you tried it out????
     
  3. atlchamp thread starter macrumors 6502a

    Joined:
    Jun 19, 2012
    Location:
    ATL
    #3
    Yeah so?
     
  4. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #4
    I'm assuming you are excited to submit bugs to Apple or are a developer who needs to test their app on 9.3? Otherwise why would you install the beta on a brand new phone?
     
  5. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #5
    Exactly my point.....Especially without trying it out with 9.2 for a few days.
     
  6. atlchamp thread starter macrumors 6502a

    Joined:
    Jun 19, 2012
    Location:
    ATL
    #6
    Because from what I've been reading 9.3 is better than 9.2.... Is that a bad reason?
     
  7. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #7
    You obviously haven't read enough then.
    How could anyone know if it is "better", the public has only been out for 3 days. Have you even bothered to read the release notes that list the bugs, or are you just reading the "experts" opinions, that have had 9.3 on their phones for a few hours?
     
  8. PNutts macrumors 601

    PNutts

    Joined:
    Jul 24, 2008
    Location:
    Pacific Northwest, US
    #8
    Nothing wrong with what you did. Which app and how long? I suppose because it's a Beta anything is possible.
     
  9. Agent2015 macrumors regular

    Agent2015

    Joined:
    Oct 17, 2015
    Location:
    Sonoran Desert
    #9
    I too have a 6s Plus running iOS 9.3 Beta 1 but in my experience everything is running smoothly and with no delays whatsoever. Considering it is beta software (and let's not forget it is only beta 1) it is very polished and with absolutely no slag (stutter+lag). OP: Since it is not clear how you upgraded to 9.3 Beta 1, something specific to your update may have not come over cleanly. If behavior continues, I would revert to the original iOS installed on your iPhone. Who knows, you might have a faulty iPhone.
     
  10. JamesMB macrumors 68000

    JamesMB

    Joined:
    Jan 2, 2011
    Location:
    Texas
    #10
    That is the point that I have been trying to make, and installing a beta on an unknown/new device only complicates the matter. Especially when one of the listed bugs is some apps failing to download/load properly.
     

Share This Page