Apps that Work (or Dont) with 3.0 beta

Discussion in 'iPhone' started by shearm, Mar 17, 2009.

  1. shearm macrumors member

    shearm

    Joined:
    Sep 27, 2007
    #1
    I'm hoping to install this soon. I'm a registered developer, but use my iPhone at work too. What I need to know is if people are having MAJOR issues with the basic functions. I can handle rebooting the phone once or twice a day. I can't handle having the email or phone simply not work.

    So, as people work with the following functions, can you report if you have problems?

    mail (incoming, outgoing)
    phone (dialing, voicemail, signal strength)
    ipod (music, videos, movie rentals, podcasts, volume issues)
    apps (3rd party apps -- which work, which dont)
    MobileMe (does syncing work right? calendar? contacts?)
    Camera (syncing to iPhoto work ok?)
    Safari (does it crash all the time)
    iTunes (does syncing work right? what about backups? do they take forever?)
     
  2. jpk32092 macrumors 6502

    Joined:
    May 22, 2008
    Location:
    Boston
  3. ScottBGKY macrumors member

    Joined:
    Dec 25, 2007
    #3
    Netnewswire-Works
    Tweetie-Works
    Facebook-Works mostly. No pictures are showing up for contacts

    Calls-Outgoing Working/Incoming Working
    Mail-Working
    SMS-Working
    Safari-Working
    Mail (Exchange and MobileMe) Working Also a search inbox feature now!
     
  4. ScottBGKY macrumors member

    Joined:
    Dec 25, 2007
  5. Mr. Giver '94 macrumors 68000

    Mr. Giver '94

    Joined:
    Jun 2, 2008
    Location:
    London
    #5
    DO THE EMOJI APPS WORK WITH 3.0????? :confused:

    I must know!!! :eek:
     
  6. MacToddB macrumors 6502a

    MacToddB

    Joined:
    Aug 21, 2007
    Location:
    Rochester, NY
    #6
    So far, every app I've tried works, including:

    100sounds (my app)
    PocketGod
    NowPlaying
    iDice
    FreeMemory - surprised it worked, even freed up some memory
    iStat - again, surprising
    Google Earth
    GL Golf
    iSteam
    Wobble... maybe I should've kept that one to myself
    Urbanspoon
    Zenbound
     
  7. ScottBGKY macrumors member

    Joined:
    Dec 25, 2007
    #7
    Youtube wasn't working. Restored and did not backup, instead set up as new phone. Works now.
     
  8. FarSeide macrumors 6502a

    FarSeide

    Joined:
    Feb 17, 2008
    Location:
    Earth Lane
  9. guru_ck macrumors 6502

    Joined:
    Jan 24, 2005
    Location:
    Bay Area, CA
    #9
    Yelp doesn't work. The UI is all screwy.

    Pandora is working fine for me so maybe all these issues are device specific.
     
  10. lostfan916 macrumors 6502a

    lostfan916

    Joined:
    Dec 23, 2007
    Location:
    NorCal
    #10
    Youtube works for me. However, I haven't restored from my backup yet. I'll report back and see if that's why it's not working.
     
  11. lostfan916 macrumors 6502a

    lostfan916

    Joined:
    Dec 23, 2007
    Location:
    NorCal
    #11
    iCopter (seems to work fine)
    Cameraman (Main Menu screen is distorted, crashes when you return to main menu from game)
    Crash Kart (seems to work fine, however the graphics are CHOPPY!)
    Cube Runner (Choppy like Crash.)
    Dactyl (seems to work fine)
    Enigmo (seems fine)
    Facebook (No pics)
    Fieldrunners (seems fine)
    Four Free (seems fine)
    HoldEm (seems fine)
    Knots (seems fine)

    Myspace (seems fine)
    Netnewswire (seems fine)
    Twitterrific (seems fine)


    I'll edit and add more later.
     
  12. mrXniick macrumors member

    Joined:
    Mar 17, 2009
    Location:
    Northridge, CA
    #12
    Youtube works as long as you do not restore from back up as other posters have mentioned
     
  13. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #13
    iMob doesn't work. The menus are inaccessible.

    edit: just checked and my YouTube works just fine. I did an upgrade (not a clean install) when I installed 3.0 this morning, if that matters.
     
  14. mavis macrumors 68040

    mavis

    Joined:
    Jul 30, 2007
    Location:
    Tokyo, Japan
    #14
    Wirelessly posted (iPhone 3G (white): Mozilla/5.0 (iPhone; U; CPU iPhone OS 3_0 like Mac OS X; en-us) AppleWebKit/528.11 (KHTML, like Gecko) Version/3.1.1 Mobile/7A238j Safari/525.20)

    Photos - doesn't work correctly. Unable to drag/move zoomed pictures. Oops, Apple. ;)
     
  15. globalwidget macrumors newbie

    Joined:
    Apr 17, 2002
    #15
    Photos - Yep once zoomed they don't move. (Actually if you release one finger slightly before the other one the photo will move slightly to the side of the unreleased finger. Slightly, Very Slightly.) This has to be an oops.
     
  16. xxMACxx macrumors regular

    Joined:
    Jul 26, 2008
    #16
    Yes
     
  17. efice32 macrumors 6502

    Joined:
    Nov 3, 2008
    Location:
    Music City USA
    #17
    Byline - works, minor visual formatting issues, but functional
    Shazam - works normally
    Cube Runner - visuals are maybe slightly choppier, but it's hardly noticeable and doesn't affect playability
    Facebook - doesn't show user pictures, but works other than that
    YouTube - doesn't work if you restore from a backup (which is what I did), does work if you set it up as a new phone (supposedly)
    TwitterFON - works normally
    BeeJive - works normally, even shows profile pictures in Facebook Chat, something the Facebook app won't do haha
    Sportacular - works normally
    Wikiamo - works normally
    Urbanspoon - works normally
    i.TV - it's a buggy program to begin with, so it's hard to say if the issues are due to 3.0 or just it's normal issues haha. could just be my cable provider's listings.
    Blocked - works normally
     
  18. Tokiopop macrumors 68000

    Tokiopop

    Joined:
    Dec 6, 2008
    Location:
    West Yorkshire, UK
  19. sd2009 macrumors 6502

    Joined:
    May 30, 2008
    #19
    Did you even try to use beejive for more than 5 seconds? It crashes so easily. Its unusable.
     

Share This Page