Apps will not start - none of them!

Discussion in 'iOS Apps' started by MicroByte, Aug 9, 2008.

  1. MicroByte macrumors 6502

    Joined:
    Jul 10, 2008
    #1
    Not sure what happened, but none of my apps will start now. Original apps like Safari and mail are fine, but all my purchased apps start to launch and then go back to the icons screen. I've tried rebooting my touch several times and that does not work.

    Any ideas? I'm trying to avoid a full restore. :(
     
  2. NT1440 macrumors G4

    NT1440

    Joined:
    May 18, 2008
    Location:
    Hartford, CT
    #2
    did you reset?

    no one ever tries a reset =(

    also ive heard that going into itunes "checking for purchases" then resyncing them FROM itunes (not DL off the device) will fix this :apple:
     
  3. nlivo macrumors 6502a

    Joined:
    Jun 18, 2007
    Location:
    Ballarat, Australia
    #3
    I woke up today and have the exact same thing. But some of my apps still work, like remote and mocha vnc lite. It's bloody annoying. I plan to just do a restore later today.
     
  4. MicroByte thread starter macrumors 6502

    Joined:
    Jul 10, 2008
    #4
    Thanks for the advice

    Thanks for the replies. I'm a windows user so the first thing I do in these situations is reset or reboot! Still no luck. I deleted and reinstalled one of my apps and still nothing. So frustrating!!!

    I'm going to take another backup and try the restore in tomorrow, I'm really peeved right now. :mad:
     
  5. mr.lava macrumors newbie

    Joined:
    Aug 9, 2008
    #5
    ditto...

    i've gotten this problem several times now and wow is it annoying.

    the only thing that works for me is doing a complete restore to factory settings and then syncing to a previously made backup.

    this whole process of backing up, restoring, and syncing takes a **** load of time, though. guesstimating around 4 hours give or take (i have a lot of apps and some videos).

    resetting, turning off, deleting/reinstalling, syncing, and restoring by themselves do nothing to fix the problem. seems to happen when installing a new app directly from the iphone or at times updating/installing from itunes. most likely a syncing issue from my experience.
     
  6. MicroByte thread starter macrumors 6502

    Joined:
    Jul 10, 2008
    #6

    Yeah, this will be restore #4 for me within the last month. I hate it because I had all my icons setup nicely and everything seemed fine. This is probably because I was installing some new apps and removing old ones. Oh well...
     
  7. higgalls macrumors regular

    Joined:
    Mar 20, 2008
    #7
    I had this same problem.
    Was talking to Apple HEAPS about it with their product specialists.
    I completely restored the firmware on my phone, with and then without using a backup, and tried everything.

    It ended up being a problem with my computer now syncing the app properly. The only way to fix it was to do a COMPLETE reload of my MacBook Pro. I wasn't happy to do it, but it worked (I tried an Archive and Restore first, but it didn't fix the problem - only the format and install option).

    I still dont know what caused the problem though.
     
  8. Me1000 macrumors 68000

    Me1000

    Joined:
    Jul 15, 2006
    #8
    It baffles me why some people have so many problems with their firmware. I mean while mine hasnt been rock solid I have yet to do a restore on it, and all my apps work almost perfect on ever launch. Only once in a while do i have to restart the phone.

    It just seems like more and more people are restoring their phones. When they do it is never the first restore either, it is like "the 4th restore on V2" or whatever.
     
  9. nhyde macrumors newbie

    Joined:
    Aug 7, 2008
    Location:
    Wisconsin
    #9
    I had this problem with Memengo Wallet - I turned off my iPod, turned it back on and that resolved the issue.
     
  10. quigleybc macrumors 68030

    quigleybc

    Joined:
    Jun 17, 2005
    Location:
    Beautiful Vancouver British Columbia, Canada
    #10
    happened to me after the new firmware update.

    all the apps just crashed...reinstalling didn't do anything

    i had to do a full restore on the phone, now they work.

    sux
     
  11. Virgil-TB2 macrumors 65816

    Virgil-TB2

    Joined:
    Aug 3, 2007
    #11
    You know, no offence, but these kind of threads are just a waste of space.
    Why even bother posting such stuff?

    It's like going to a auto forum and saying "my car won't start, what should I do?" :rolleyes:

    Hint: no one can help you without some kind of background. If you took your computer to a repair shop they would ask you all kinds of questions about your software, what you have installed lately, and some other very important questions like "have you unlocked it" "have you been screwing around testing software on it" etc. etc. etc.

    Just posting that something is broken, sucks, or "doesn't start" is completely useless information, as is the fact that you are "peeved" about it. I guess you get to make a thread and complain about stuff, but other than that it's a useless time-wasting activity.
     
  12. macjock macrumors regular

    Joined:
    May 30, 2008
    #12
    You know, no offence but you are talking guff.

    Plenty of people on here experience the exact same problems as each other.

    ie, If you had came on and posted a problem about mobile me a few weeks ago there would have been a queu of people able to tell you what the problem was, so you can help sometimes with little background.

    Your car analogy wasn't a good one.:(
     

Share This Page