Apps won't download iOS 6.0.1

Discussion in 'iOS 6' started by Groocifer, Nov 4, 2012.

  1. Groocifer macrumors newbie

    Joined:
    Sep 11, 2008
    #1
    Since I updated to iOS 6, I haven't been able to download any new apps. I thought with the 6.0.1 update that it would help and it hasn't. The exact error I have is that when I click the install button in the app store, it asks for my password, which I enter. Then it says installing, for a brief instant, then the free or price button appear again. It never downloads anything but it does accept my login and password. If anyone has an idea about what to do I would be very grateful! Oh also I'm using an iphone 3gs. Thanks
    -Dave
     
  2. funkytwn macrumors newbie

    Joined:
    Nov 5, 2012
    #2
    App dealy

    I had a friend with this problem once and this will sound silly, but what she said she did was picked an app...I would pick a free one to try...and delete it and then try and re-install that same app...I think that is what she did, it was not because of an upgrade but it is a problem with the apps files. they all share some kind of installer I am guessing...it sounds silly but I remember her having that problem and think that is how she fixed it...like I said pick a free one you can live without, then if it doesn't work no loss...
     
  3. tumai13 macrumors newbie

    Joined:
    Nov 29, 2012
    #3
    app store wont open in iOS 6.0.1

    the only thing that worked for me was to turn off wifi and app store opened straight away on 3g.
    hope this helps!
     
  4. Groocifer thread starter macrumors newbie

    Joined:
    Sep 11, 2008
    #4
    Ok after messing around with lots of things this finally worked: in settings/iTunes-AppStore/ I signed out from the App Store and then restarted the phone. Then I logged back in and opened App Store and it worked.
    1 week later my updates stopped downloading. I could download new apps but nothing would update. To fix this, I had to uninstall the app and. Reinstall it. This was a big headache especially with the loss of data. Hopefully these App Store problems are all over now.
     

Share This Page