Apps wont install, plus spinning wheel in status bar

Discussion in 'iOS 7' started by dave100, Jun 6, 2014.

  1. dave100, Jun 6, 2014
    Last edited: Jun 7, 2014

    dave100 macrumors newbie

    Joined:
    Jun 6, 2014
    #1
    Hi, I'm new to the forum, and am reaching out for help

    I have an issue with my iPad Air. I've tried it on iOS 7.0.4 and 7.1.1

    The net works fine, I browse away, no problem. Then I try to download an app, and it gets to about quarter to half of the way, and it stops downloading. Sometimes it doesn't even start downloading.

    Then, although the wifi symbol remains in the status bar, I can't access pages on the web. You will see from the video I click on links, and the blue loading bar goes some of the way, and stops- the page never loads.

    There is a video here:

    https://www.youtube.com/watch?v=Qd2Bm61gv_M

    The only way to get back online is reset and even then it doesn't always work! Sometimes I have to reset again, or forget my wifi password, and re-add it.

    The only thing I've noticed is there is a spinning cog in the top left which makes it look like the network connection is busy, I have no idea doing what though, and why that would cut off my ability to connect to the web.

    I have factory reset, and this problem even occurs if the first thing I do after resetting is install an app.

    I have an iPad 2 and iPad 4 in the house, and both are fine, which discounts the router/ wifi connection.

    Any advice would be amazing, I'd be shocked if it is a faulty unit, these things are rock solid for reliability, and I've never come across a faulty iPad, but perhaps its possible?

    Thanks again
     
  2. qweenapps macrumors member

    Joined:
    Feb 17, 2014
    #2
    I had also had a similar issue once with my brand new iPad air. Just suddenly the internet was not working etc.. this happened two times on the same day (the really first day I bought it) . Sure I had also my older iPad/laptop connected to the same wifi. I restarted the device then it worked again and never had the problem.

    How often is happening? Jut to isolate the problem maybe you can try to "reproduce" the problem on a different wifi network? Like at work/school/public network. If you get the same behaviour then you can be sure that is not your router/wifi network.
     

Share This Page