AppShare and Installous

Discussion in 'Jailbreaks and iOS Hacks' started by Porky7490, Nov 6, 2008.

  1. Porky7490 macrumors newbie

    Aug 29, 2008

    I'd installed Appshare and Installous to my Iphone. Appshare seems to be working fine as I'm able to run it and download ipa applications. However when I try to install it using Installous, it dont see the application on my Iphone. what am I doing wrong? I'd already tried reinstalling it, but still the same result. Thanks for the help.:eek:
  2. jfox00 macrumors member

    Apr 24, 2008
    Try AppShare Forum

    You may not get the best answers on this forum - you may want to try the

    You obviously tried to reboot your phone? Have you copied over the cracked mobileinstallation file? Just a couple of thoughts...
  3. nocoast macrumors member

    Sep 20, 2008
    To pass on whats been passed on to me, mums the word on this one
  4. TheConfuzed1 macrumors 6502a

    Jun 4, 2003
    Using these apps, you don't need to change the Mobile Installation file.

    However, I'm not sure if you're even allowed to mention these apps here. You should go to for support.

    We can't discuss this.

Share This Page