Appsnapp is not working Anybody have different method?

Discussion in 'iPod touch Hacks' started by 24julian24, Dec 11, 2008.

  1. 24julian24 macrumors newbie

    Joined:
    Dec 8, 2008
    #1
    hello I recently restored my itouch and lost my jailbreak. I have been trying everything to jailbreak it again quickpwn wouldn't work so I downgraded to 1.1.1 and appsnapp would still not work. It would just bring me to the home screen. I have tried different networks I have tried USB connection but nothing seems to work. Any help would be appreciated. p.s. My itouch might be over a year old would this be a factor?
     
  2. ThunderBull4 macrumors 6502

    Joined:
    Jul 28, 2008
    #2
    Sorry but I am not familiar with Appsnap. Is it just another form of jailbreak? Quickpwn is a great jailbreak for 2.x. What are the advantages of jailbreaking 1.1.1?
     
  3. jmann macrumors 604

    jmann

    Joined:
    Dec 8, 2007
    Location:
    bump on a log in a hole in the bottom of the sea
    #3
    Instead of using quickpwn you should try to use pwnage tool and you restore it with a custom firmware instead. That way you can upgrade it to 2.2 and have the app store ;)
     

Share This Page