appstore "LOADING" after jailbreak

Discussion in 'iPod touch Hacks' started by snadge, Aug 19, 2012.

  1. snadge, Aug 19, 2012
    Last edited: Aug 19, 2012

    snadge macrumors newbie

    Joined:
    Aug 19, 2012
    #1
    Hi

    Ive been on ALL DAY trying to jailbreak my friends iPod Touch 2G, i found out that you need to have iTunes installed for it too work...

    so I used redsn0w and it seem to work and rebooted and said "moving applications", next time I looked it was frozen on the black screen with apple logo - it was like this for 10 minutes, a reset would not work, just kept loading back to frozen apple icon, so I ran the jailbreak again but this time using greenpois0n and it when it started it said loader not detected and i sa something on the list about performing a NAND flash - anyway, the jailbreak worked and I installed cydia and hackoulus, installous2 etc etc..

    now when I try too access the apps store it just says "LOADING..." the entire time - it does this on FEATURED, TOP 25 but on CATEGORIES I can access lists of games - but should I choose one it does the LOADING... thing again, now I can access the iTunes store and music etc, so to me it seems to be something to do with the installed software ive just put on

    can anyone help me with this please?

    has something got to be enable or changed in the added software? im a total NOOB with apple products and ipod touch screen devices...at moment I want too put it through the wall, I hate it.. ive been on SIX HOURS with it..

    EDIT: I have wiped & restored the iPod back to 4.2.1 and re-done the Jailbreak, things went slightly differently, there was a green loader button (wasnt last time) BUT the results were the same ...LOADING!!! in app store and it never ends

    I installed:
    Cydia
    Hackulous
    installous 5
    AppSync 4.0
    insanelyi
    appstorelous2


    in that order (Ithink)... updated one or two of them along the way..



    thanks
     

Share This Page