AppStore new policy : New submitted apps need to be compatible with OS3 !

Discussion in 'iPhone' started by audioteknika, May 8, 2009.

Thread Status:
Not open for further replies.
  1. audioteknika macrumors regular

    Joined:
    Mar 4, 2008
    #1
    Info taken from ModMyI
    [​IMG]

    It's about time ! Starting from today, Apple will remove any app from the app store that isn't comptible with 3.0.
     
  2. Clete2 macrumors 65816

    Clete2

    Joined:
    Sep 20, 2008
    Location:
    Bloomington, Illinois
    #2
    Once 3.0 is released, they will begin removing apps that are not compatible with 3.0. Not today.
     
  3. SilentPanda Moderator emeritus

    SilentPanda

    Joined:
    Oct 8, 2002
    Location:
    The Bamboo Forest
    #3
    Please use the front page story for discussion of this topic. Thanks!
     
Thread Status:
Not open for further replies.

Share This Page