Appzapper question

Discussion in 'Mac Apps and Mac App Store' started by Michaelgtrusa, Jan 10, 2009.

  1. Michaelgtrusa macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #1
    Dear members I tried to launch appzapper and it would mot launch and set up. So I went into my apps folder tried to launch it their nothing, it could not be found, also the appzapper icon was not present! So I dragged what I could find to the trash and reinstalled appzapper from their site. I need to know if their are any hidden files of this program that I need to know about so that I can trash them.
     
  2. messedkid macrumors 6502

    messedkid

    Joined:
    Jul 8, 2007
    Location:
    Oshawa, ON
    #2
    I am using my PC at the moment, so I can't be TO precise, but I would suggest checking under:

    /user/Library/Application Support and searching for an Appzapper folder. Trash that, and try reinstalling it again.

    I used it up until a few days ago and never had a problem, so I'm not sure what you might be experiencing. sorry. :(
    On a side note, appzapper seems to have been abandoned by the creator. Version 1.8 has been the current version since December 11, 2006 (as posted by www.apple.com). It works (AFAIK) but who knows for how long. I have since then switched to a free version, AppCleaner, which seems more actively updated. Same look and feel of Appzapper, without the fancy *PEW* effect. ;)

    http://www.macupdate.com/info.php/id/25276/appcleaner

    Good Luck.
     
  3. Michaelgtrusa thread starter macrumors 604

    Michaelgtrusa

    Joined:
    Oct 13, 2008
    Location:
    Everywhere And Nowhere
    #3
    I found it, trashed it and reinstalled it, thanks member. I had two zapps left when I tried to open it and it wouldn't work.
     

Share This Page