Arabic response with Siri...

Discussion in 'iPhone' started by StarShot, Mar 2, 2017.

  1. StarShot macrumors 6502

    StarShot

    Joined:
    Mar 31, 2014
    #1
    I have a Vodafone SIM card in my iPhone 5S during my traveling for a month in New Zealand. Works great and provides a hotspot for my other devices.

    This phone is off the ATT grid since I don't use it in the US. I do have the ATT sim that I used to use on the phone. With the Vodafone sim or with the old ATT SIM card in the phone, I get ALL Siri responses in Arabic (voice and print).

    I'm guessing when I return to the US in 2 weeks, I can "wipe" the phone and then restore it to the last back to the backup I made before leaving the US. Wondering if that is correct? Also wondering if I some how got the phone hacked to cause this problem? Any response would be welcome.
     
  2. noobinator macrumors 601

    Joined:
    Jun 19, 2009
    Location:
    Los Angeles, CA
    #2
    Can't you just change the siri voice/print to your choosing? Or is the problem something else?
     
  3. willmtaylor macrumors G3

    willmtaylor

    Joined:
    Oct 31, 2009
    Location:
    A Natural State
    #3
    Settings>Siri

    You can change the language and the Siri voice there. You have to change the language first, then you'll have the choice of regional variants/dialects.
     
  4. StarShot thread starter macrumors 6502

    StarShot

    Joined:
    Mar 31, 2014
    #4
    Didn't know about that option! I must have inadvertently switched to Arabic. Just change it back to English.

    Thanks a bunch! I thought I might have been hacked.
     

Share This Page