Archive and Install hangs on iWeb

Discussion in 'macOS' started by screensaver400, Apr 8, 2007.

  1. screensaver400 macrumors 6502a

    Joined:
    Jan 28, 2005
    #1
    I'm trying to do an Archive and Install of my MacBook Pro CD to solve my shut down issues. It made it through the first CD fine, but it seems to be stuck when it runs the "iWeb application Installer script." The GUI reports 2 minutes remaining, but the log says:

    : run postflight script for iWeb application
    : postflight [298]: No matching processes were found
    : postflight [298]:
    : postflight [298]: No matching processes were found
    : postflight [298]:
    : postflight [298]: No matching processes were found
    : postflight [298]:

    It's been there for about 10 minutes. This is the second time I've tried... I did a hard reboot the first time this happened, and it ran the iLife (etc) installation again, before getting stuck here.

    Google produces nothing helpful that I could find. Any suggestions? I'd be quite happy not to even have iWeb, as I don't use it.
     
  2. lmodern macrumors newbie

    Joined:
    Oct 25, 2007
    #2
    postflight script problem

    I had this same problem with iDVD on my MacBook Pro so I called the technical support guy and he told me that it could be due to my additional 512 MB RAM module.
    I removed it and installed Mac OS X all over again and it worked!!

    PS:
    I know my reply comes a little bit late :) (you're probably waiting for Leopard tomorrow) but I just wanted to give a clue to the people who will have this problem in the future and who will try googling for an answer.
     
  3. wanderinglight macrumors newbie

    Joined:
    Oct 18, 2008
    #3
    ARCHIVE AND INSTALL HANGS ON iWEB

    Help -- I"m having close to this same problem. It hangs on the "iWeb applications" portion, with only 2 minutes to go on the install. I don't think I have an extra RAM module to remove...and wouldn't know how to go about doing that anyway.

    If I force quit, it just demands that I re-enter the CD and it hangs at the same place. All options are grayed out on installer, so I can't force quit it or navigate into system preferences or anything.

    PLEASE HELP
     
  4. sunsunsun macrumors newbie

    Joined:
    Oct 28, 2008
    #4
    INSTALL HANGS ON iWEB 2 minutes before the end


    I have the same problem as you (Iweb install feezes 2 minutes before the end); I have tried to re-install it several time; but it is still the same problem; even using the latest Mac OS X DVD to override the none ended Tiger installation doesn't work; it starts to boot on the Leopard DVD then comes back to the disk and request Tiger Disc 2; Even using Tiger DISC 1 to boot goeas directly by asking TIGER DISC 1; REseting PRAM doesn't help. I will try soon to remove extra memory I have recently installed in it (replace 2x512MB by 2x1GB); But this is completely absurd to have no other solution (even not sure it will help :) ). A good idea would be to know how to completely remove data from the disk itself; then a fresh installation should be possible.
     
  5. sunsunsun macrumors newbie

    Joined:
    Oct 28, 2008
    #5
    MY SOLUTION IS: restart from CDROM (Tiger DISC 1) and use disk utility to completely erase internal boot disk; then re-install it completelly (Leopard).
     

Share This Page