Archive Utility not quitting automatically

Discussion in 'OS X Mountain Lion (10.8)' started by desertman, Aug 19, 2012.

  1. desertman macrumors 6502a

    Joined:
    Jul 14, 2008
    Location:
    Arizona, USA
    #1
    Since using OS X 10.8 when unzipping an archive the application Archive Utiliy starts and does not quit automatically after the work is done. Archive Utility stays open and has a visible icon in the Dock.

    Is this normal? How can I prevent that?

    Thanks - desertman
     
  2. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #2
    Not sure. I'd trash the plist file, com.apple.archiveutility.plist located at ~/Library/Preferences see if that helps. There is no setting to keep it open, so it's a long shot.
     
  3. nyolc8 macrumors regular

    Joined:
    Jul 20, 2012
    #3
    For me it closes itself. So I think that is not normal for you. I just checked Archive Utility preferences but didn't find any setting related to this.
    try deleting "~/Library/Preferences/com.apple.archiveutility.plist"
    (~ means your home folder)

    edit.: beaten. :D
     
  4. weeksatimd macrumors newbie

    Joined:
    Aug 19, 2012
    #4
    I am seeing the same thing on one of the two Macs I just upgraded to Mountain Lion. It definitely didn't happen on Lion and I have not found out how to fix it. I have trashed the Archive Utility preferences, but that doesn't fix the problem.
     
  5. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #5
    I don't have any other ideas. Sorry. Mine quits after it unzips. By chance is there anything in the system log about it when this happens?
     
  6. weeksatimd macrumors newbie

    Joined:
    Aug 19, 2012
    #6
    I repaired permissions and rebooted. That seems to have fixed it. It is closing automatically now as it should.
     
  7. mrapplegate macrumors 68030

    Joined:
    Feb 26, 2011
    Location:
    Cincinnati, OH
    #7
    Obvious solution I forgot about. Glad it's working.
     
  8. desertman thread starter macrumors 6502a

    Joined:
    Jul 14, 2008
    Location:
    Arizona, USA
    #8
    This worked for me, too ... for a while. After some time Archive Utility stayed again open, just like before.

    I found a way around by going away from Archive Utility completely and using the free utility The Unarchiver instead.
     

Share This Page