Archive Utility unresponsive

Discussion in 'Mac Basics and Help' started by ~Kat~, Jan 6, 2008.

  1. ~Kat~ macrumors member

    ~Kat~

    Joined:
    Apr 20, 2006
    Location:
    Montreal
    #1
    This is the first time it's happened. I accidentally double clicked on an archive that had not yet completely downloaded and then the utility just stopped responding. The bar is blue. Even though I clicked cancel, it didn't do anything.

    Since it doesn't appear in Applications and I can't close it because there is no red button to do so, I'm stuck. I'm sure if I restart it'll be fine. Is there a way around that? I'd hate to have to re-open my apps and wait for everything to load.

    Any help would be greatly appreciated.
     
  2. darwinian macrumors 6502a

    darwinian

    Joined:
    Jan 4, 2008
    Location:
    In R4, more or less
    #2
    try cmd+opt+esc and if it shows up, force quit it. If not, open Activity Monitor (in Applications > Utilities) and find the stuck processes that looks like BOMArchiveUtility, or so, and stop it manually. I'd reboot after this, personally, but it might be sufficient to restart Finder or log out/in.
     
  3. ~Kat~ thread starter macrumors member

    ~Kat~

    Joined:
    Apr 20, 2006
    Location:
    Montreal
    #3
    I had tried the first option, it doesn't appear in Force Quit.

    The 2nd option worked great, you're a King among men. Thanks. :) I will definitely restart but I just want to finish a document I'm working on.
     
  4. darwinian macrumors 6502a

    darwinian

    Joined:
    Jan 4, 2008
    Location:
    In R4, more or less
    #4
    for the love, save your work (old habits from the OS 9/Win95/98 days die hard) ... :)
     
  5. ~Kat~ thread starter macrumors member

    ~Kat~

    Joined:
    Apr 20, 2006
    Location:
    Montreal
    #5
    :D Don't worry, I'm a diligent saver....... of my bookmarks as well.
     

Share This Page