ARD Connection from SL -> Lion

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Foogoofish, Aug 18, 2011.

  1. Foogoofish macrumors regular

    Foogoofish

    Joined:
    Jun 12, 2011
    Location:
    London
    #1
    Hey guys,

    So...here we go again! I was just setting up the ARD connection for our new servers out of office connect. All went well, I was in the office, and the LAN connection was of course fine. So I then went through the usual steps to open up the ports etc, and then tried the connection like so....:

    I took one of the iMacs, disabled all of the internet connections, plugged the iphone in and started tethering. Connected as desired using the Dyndns setup all well and fine, and bingo I am in. No local connection - all through the big scary internet.

    So there I am, all happy as larry and feeling like I can go home (11pm by now).

    I get home, log into my SL laptop and open up ARD. From this point it is where the bad things happen. I find the server, and it gives me the MAC address etc, but says it is offline. No problem, I want to kick it into action so go for control. At which point:

    Connection failed to 'Server'

    Everything should work as it did 20 mins ago. The only thing I can guess is that SL is not enjoying having to party with Lion server and control it. Anyone have any experience? I have tried turning Remote Management on and off as suggested on the server, multiple times. Help!!!

    Thanks :)
     
  2. Foogoofish thread starter macrumors regular

    Foogoofish

    Joined:
    Jun 12, 2011
    Location:
    London
    #2
    So correct me if I am wrong, but does this mean that Dyndns sees where my ip is, and redirects my packets to there, but once it gets there it fails ie. there is no response?


    C:\Users\blah blah blah

    Pinging abc.dyndns.biz [1.111.111.111] with 32 bytes of data:
    Request timed out.
    Request timed out.
    Request timed out.
    Request timed out.

    Ping statistics for 1.111.111.111:
    Packets: Sent = 4, Received = 0, Lost = 4 (100% loss),


    This is not an enjoyable start to friday!
     
  3. BrockLanders macrumors newbie

    Joined:
    Aug 19, 2011
    Location:
    Vatican City
    #3
    Open up ports?

    Why in heavens name do you open up ports, so that you can have more help?

    Use something secure, like a VPN or something.

    There's no know issue (to my knowledge) concerning ARD SL and Lion when using the Remote Desktop app.
     
  4. Foogoofish thread starter macrumors regular

    Foogoofish

    Joined:
    Jun 12, 2011
    Location:
    London
    #4
    I have read about lots of problems, just a quick google search...

    here


    I opened up ports because I wanted to see it was at least possible. Can you point me to something to show how to get VPN up and running? I have tried all of the methods these guys suggest....
     

Share This Page