Arduino IDE (requires Java) in iBook G4 Tiger?

Discussion in 'PowerPC Macs' started by nelly22, Apr 19, 2015.

  1. nelly22 macrumors 6502

    Joined:
    Sep 29, 2009
    #1
    Is there any way to install new enough Java so i can run Arduino IDE in iBook G4 10.4.11?
     
  2. MagicBoy macrumors 68040

    MagicBoy

    Joined:
    May 28, 2006
    Location:
    Manchester, UK
    #2
    I think you need Java 6, Apple only went to Java 5 on Tiger. I'm not aware of a third party solution - Apple published all Java updates.
     
  3. 128keaton macrumors 68020

    128keaton

    Joined:
    Jan 13, 2013
    #3
    Nope. I think the latest works with 5. I used a G5 with Tiger to program my Arduino for about a year.
     

Share This Page