Are apple services down right now?

Discussion in 'Apple Music, Apple Pay, iCloud, Apple Services' started by iphone1105, Oct 3, 2016.

  1. iphone1105 macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #1
    I can't access purchased content on my ATV, iPad, any store front, can't even get to apple.com is anyone else experiencing this?
     
  2. applegeek97 macrumors 6502a

    applegeek97

    Joined:
    Jul 23, 2008
    Location:
    California
    #2
    Apple.com down for me......

    * and it's back.....
     
  3. Freakonomics101 macrumors 65816

    Freakonomics101

    Joined:
    Nov 6, 2014
    #3
    Couldn't access the App Store like 10 minutes ago.

    Still can't...

    [​IMG]
     
  4. Freakonomics101 macrumors 65816

    Freakonomics101

    Joined:
    Nov 6, 2014
    #4
    Can't even access system status page for Apple.
     
  5. iphone1105 thread starter macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #5
    okay so its not just me, this blows......i needed docs out of my iCloud, so screwed atm.....
     
  6. Freakonomics101 macrumors 65816

    Freakonomics101

    Joined:
    Nov 6, 2014
    #6
    It seems to work when I'm connected to LTE but won't via wifi.
     
  7. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #7
  8. iphone1105 thread starter macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #8
    not for me either, i can connect via LTE but not wifi, and all my device are down iTunes wise, can't go to iCloud.com, apple.com anything
     
  9. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #9
    Thats so weird. I have no problems with WiFi or LTE. If you are having issues connecting via WiFi it could be your ISP. I had this problem multiple times last year when TWC was updating their server. I could access all Apple's services via LTE but not WiFi. Ultimately it was a TWC problem.
     
  10. iphone1105 thread starter macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #10
    I'm on their twitter and lots of people seem to be having this issue.
     
  11. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #11
    Have been having problems for the last hour here too. AT&T U-Verse.
     
  12. iphone1105 thread starter macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #12
    same
     
  13. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #13
    So it must be a AT&T U-Verse issue. If its WiFi only, then its clearly not an Apple issue. Looks and sounds just like my TWC issue last year.

    Do you have a Mac or PC?
     
  14. iphone1105 thread starter macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #14
    I hope, 'cuz this really sucks! Thanks for your input! :)
     
  15. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #15
    If you have a Mac launch Network Utility. Go to Ping. Ping 'gs.apple.com'

    If it the request timesout then its a network issue.
     
  16. iphone1105 thread starter macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #16
    hit it on the head, request timeouts everywhere
     
  17. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #17
    Getting this:

    Code:
    64 bytes from 17.111.103.15: icmp_seq=25 ttl=49 time=75.488 ms
    64 bytes from 17.111.103.15: icmp_seq=26 ttl=49 time=75.879 ms
    64 bytes from 17.111.103.15: icmp_seq=27 ttl=49 time=76.409 ms
    64 bytes from 17.111.103.15: icmp_seq=28 ttl=49 time=76.151 ms
    64 bytes from 17.111.103.15: icmp_seq=29 ttl=49 time=77.963 ms
    64 bytes from 17.111.103.15: icmp_seq=30 ttl=49 time=75.158 ms
    64 bytes from 17.111.103.15: icmp_seq=31 ttl=49 time=75.875 ms
    64 bytes from 17.111.103.15: icmp_seq=32 ttl=49 time=76.036 ms
    64 bytes from 17.111.103.15: icmp_seq=33 ttl=49 time=75.592 ms
    64 bytes from 17.111.103.15: icmp_seq=34 ttl=49 time=75.698 ms
    64 bytes from 17.111.103.15: icmp_seq=35 ttl=49 time=91.610 ms
    64 bytes from 17.111.103.15: icmp_seq=36 ttl=49 time=75.891 ms
    64 bytes from 17.111.103.15: icmp_seq=37 ttl=49 time=75.669 ms
    64 bytes from 17.111.103.15: icmp_seq=38 ttl=49 time=74.188 ms
    64 bytes from 17.111.103.15: icmp_seq=39 ttl=49 time=102.375 ms
    64 bytes from 17.111.103.15: icmp_seq=40 ttl=49 time=104.139 ms
     
  18. iphone1105 thread starter macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #18
    Ping has started…



    PING gs.apple.com.akadns.net (17.146.1.5): 56 data bytes

    Request timeout for icmp_seq 0

    Request timeout for icmp_seq 1

    Request timeout for icmp_seq 2

    Request timeout for icmp_seq 3

    Request timeout for icmp_seq 4

    Request timeout for icmp_seq 5

    Request timeout for icmp_seq 6

    Request timeout for icmp_seq 7

    Request timeout for icmp_seq 8



    --- gs.apple.com.akadns.net ping statistics ---

    10 packets transmitted, 0 packets received, 100.0% packet loss
     
  19. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #19
    That latency is horrendous. I'm getting 20ms on my TWC connection and I have access to all Apple's servers.

    This is exactly what I went through. I would call U-Verse to see if they have an update or if they are possibly updating their systems causing an outage.
    --- Post Merged, Oct 3, 2016 ---
    Here is mine for the record:

    64 bytes from 17.112.176.11: icmp_seq=0 ttl=53 time=24.978 ms
    64 bytes from 17.112.176.11: icmp_seq=1 ttl=53 time=21.871 ms
    64 bytes from 17.112.176.11: icmp_seq=2 ttl=53 time=38.522 ms
    64 bytes from 17.112.176.11: icmp_seq=3 ttl=53 time=26.998 ms
    64 bytes from 17.112.176.11: icmp_seq=4 ttl=53 time=26.807 ms
    64 bytes from 17.112.176.11: icmp_seq=5 ttl=53 time=19.231 ms
    64 bytes from 17.112.176.11: icmp_seq=6 ttl=53 time=18.950 ms
    64 bytes from 17.112.176.11: icmp_seq=7 ttl=53 time=25.500 ms
    64 bytes from 17.112.176.11: icmp_seq=8 ttl=53 time=21.988 ms
    64 bytes from 17.112.176.11: icmp_seq=9 ttl=53 time=22.819 ms
     
  20. Jessica Lares macrumors G3

    Jessica Lares

    Joined:
    Oct 31, 2009
    Location:
    Near Dallas, Texas, USA
    #20
    There are no reported outages on the AT&T website, but I found some complaints on various outage websites.

    Only noticed it because I was trying to check out the new Spoken Editions, but I can get to it via Castro, so not a problem. I'll just wait it out.
     
  21. iphone1105 thread starter macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #21
    So weird literally every other website and service i use works, just no Apple stuff all Apple stuff is down over the wifi, weirdest ever!

    Thanks ! :)
     
  22. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #22
    Yep literally identical to what I experienced with TWC. LTE was fine, even tethering to my MBA via LTE allowed apple services to work, but as soon as I touched WiFi it all went down. Including software update, app updates, and all that fun stuff. Hopefully it is resolved quickly for you, good luck!
     
  23. iphone1105 thread starter macrumors 68020

    iphone1105

    Joined:
    Oct 8, 2009
    #23
    well at least i am not the only one, 9to5mac just posted a story
     
  24. Mlrollin91 macrumors G4

    Mlrollin91

    Joined:
    Nov 20, 2008
    Location:
    Ventura County
    #24
    I wonder if they will come to the same ISP conclusion that we have.
     
  25. dwfaust macrumors 68040

    dwfaust

    Joined:
    Jul 3, 2011
    Location:
    I am here => [•]
    #25
    I can get into both the iTunes store and the Mac App store and confirmed that info with a couple of friends ... and there's this from Apple:

    http://www.apple.com/support/systemstatus/

    All green at this point. YMMV.
     

Share This Page