Are sounds wonky in iOS 10?

Discussion in 'iOS 10' started by TheIntruder, Sep 15, 2016.

  1. TheIntruder macrumors 6502a

    TheIntruder

    Joined:
    Jul 2, 2008
    #1
    I know that sounds like key clicks and the lock sound are more subtle than before.

    They're barely audible even with the volume turned up.

    The problem I'm having is that the New Mail sound has gone AWOL, no matter what I do.

    I've changed the sound, turned it off, rebooted, and from a suggestion on a different forum, a hard reboot. Multiple times.

    That did actually have the odd effect of making the keyboard and lock sounds louder, but the New Mail sound is still silent.

    BTW, in that other thread, the main complaint was that apps were playing different sounds from what were played, and selected, before.

    Methnks there's something rotten in the sound department.
     
  2. 3rdiguy macrumors 65816

    3rdiguy

    Joined:
    Sep 17, 2012
  3. TheIntruder thread starter macrumors 6502a

    TheIntruder

    Joined:
    Jul 2, 2008
    #3
    My iMessage tones work. I can't get any mail tones to work.

    Preparing to file a bug...
     
  4. shadedred macrumors member

    Joined:
    Feb 5, 2009
    #4
    Also experiencing this bug - keyboard clicks are barely audible, music and other tones appear to be working fine with my short time with the phone.
     
  5. TheIntruder thread starter macrumors 6502a

    TheIntruder

    Joined:
    Jul 2, 2008
    #5
    Try a hard reset. It made the keyboard and lock sounds louder....but didn't fix the lack of a new mail sound.
     
  6. TheIntruder thread starter macrumors 6502a

    TheIntruder

    Joined:
    Jul 2, 2008
    #6
    Ok. I tried something else (assigning New Mail a vibration in addition to a sound), and it's working again.

    Turned off the vibration, and the sounds still works. Hope it sticks.
     
  7. Steve121178 macrumors 601

    Steve121178

    Joined:
    Apr 13, 2010
    Location:
    Bedfordshire, UK
    #7
    I can't hear any text tones when connected via BlueTooth in my car. Strange!
     
  8. gusnyc macrumors 6502

    Joined:
    Sep 18, 2007
    Location:
    New York City
    #8
    I've lost the keyboard and locking sounds. I can't make them come back. I installed the 10.1 beta. Are you guys using the same build?
     

Share This Page