Are the Guides forum links auto-updating b0rked?

wrldwzrd89

macrumors G5
Original poster
Jun 6, 2003
12,107
75
Solon, OH
Something appears to be very wrong here... this is the second time I've created a new guide and added it to the appropriate ForumHead page on the Guides... and it never shows up.

For reference purposes, here's my other thread on this issue: https://forums.macrumors.com/showthread.php?t=1257445

The guide I created is here: http://guides.macrumors.com/Formatting_External_Drives_for_Windows_and_Mac_Usage

I added it to http://guides.macrumors.com/Mac_Guides:ForumHead86 (for the Windows on the Mac forum).
 

stridemat

Moderator
Staff member
Apr 2, 2008
11,201
629
UK
I tired the other day too. I didn't bother reporting as it seems the Guides have taken a back seat.

Would be nice to be able to update the header's though.
 

annk

Administrator
Staff member
Apr 18, 2004
13,919
5,312
Somewhere over the rainbow
I'll look into this (= that is, I've alerted someone who knows more about it than I do!).

Just posting this to let you know the thread was seen. Sometimes issues can take some time to discuss, and in the the interim you feel like your question just disappeared into space.
 

stridemat

Moderator
Staff member
Apr 2, 2008
11,201
629
UK
I'll look into this (= that is, I've alerted someone who knows more about it than I do!).

Just posting this to let you know the thread was seen. Sometimes issues can take some time to discuss, and in the the interim you feel like your question just disappeared into space.
Thank you :)
 

Similar threads

  • arn
0
Replies
0
Views
330
  • IslandDon
2
Replies
2
Views
923
  • EDLIU
4
Replies
4
Views
1K
  • ncbetz
2
Replies
2
Views
2K
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.