Are you able to successfully burn a DVD data disk with 10.5?

Discussion in 'macOS' started by doug in albq, Aug 31, 2008.

  1. doug in albq Suspended

    doug in albq

    Joined:
    Oct 12, 2007
    #1
    Are you able to successfully burn a DVD data disk with 10.5?

    simple question, I am getting some odd answers on other forums, though.

    lots of people having errors, and a boatload of fanboi disinformation all over the place...

    seems that some newer software update (OS, security update, or something else) has instantly made burning a dvd much, much more difficult.

    Lost of talk about certain disks used, etc.

    Question: did Apple set up some sort of secret deal with Verbatim?

    I used to be able to burn to anything with my 2.0ghz alum. iMac, now I get all types of special errors?

    very, very odd?
     
  2. bigandy macrumors G3

    bigandy

    Joined:
    Apr 30, 2004
    Location:
    Murka
    #2
    I've had no errors on my MacBook Pro, and have had no errors reported on the many Alu iMacs I administer.

    Steps from here would be to attempt a reinstall of the OS, and if errors still throw up, take it to the Apple Store. I had the issue with a previous MBP, and there was a fault with the optical drive.
     
  3. doug in albq thread starter Suspended

    doug in albq

    Joined:
    Oct 12, 2007
    #3
    here is what is odd....according to some real rumors out there it could it be a sneaky, back-door, firmware-type update that was smuggled onto our systems with and OS update or a "Security Update?"

    that is what I think, because

    after trying about a dozen different fixes listed on the internet, I reinstalled on a separate partition my OS 10.4.10 computer disks that originally came with my 2.0ghz iMac, not allowing it to do any updates....

    Bingo, all disk burning works again–on the virgin 10.4.10 partition, that is. On my large (regular) partition of 10.4.11, dvd burning is still broken.

    What is this, Apple?

    My question: Is apple penalizing everybody out there in an effort to usher in the "Disk-less Society" of the future?

    or

    Is Apple only penalizing a subset of users, like those who might have been bad boys and torrented something they should not have (even if they were only experimenting with torrenting during the college-days, and did not inhale!) i.e. any "borrowed" media or software has long since been deleted and anything left over is some obscure, hidden, small file)
     
  4. r.j.s Moderator emeritus

    r.j.s

    Joined:
    Mar 7, 2007
    Location:
    Texas
    #4
    I'm guessing that something was either corrupt on your system or drive.
     
  5. 11800506 macrumors 65816

    11800506

    Joined:
    Oct 31, 2007
    Location:
    Washington D.C. Area
    #5
    Yeah, I agree that something likely was corrupt. However fun conspiracy theories may be, most of the time they aren't true. :p
     
  6. doug in albq thread starter Suspended

    doug in albq

    Joined:
    Oct 12, 2007
    #6
    mmm'k I am going to have to retract my conspiracy theory. I tried one more thing which was to delete all of my preferences on my 10.4.11 main drive partition and then go back and individually put back any of my preferences that I was sure was not a problem. I am now successfully able to burn a data dvd with disk utility. No more 'error code 0x8002006E' thank goodness.

    edit: I sure am curious to know which deleted preference it was that corrected my problem.
     
  7. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #7
    Whenever I have issues with something that doesn't seem to make sense I always delete my preferences and it usually fixes things. Glad it's all working for you.

    Also I would like to commend you for bringing it to our attention that you fixed your issue and that you are retracting your conspiracy theory about Apple. No offense but many posters that complain about the OS always blame Apple first and then the so-called buggy Mac OS X system and their complaints are so extreme. Many times it's the user that did something to jack up their system but they would never admit anything and then get mad and call someone a fanboy if the "fanboy" is not having any problems.

    Sorry, I had to get that out but mainly because you were gracious enough to make a retraction and tell us you solved your problem.:)
     
  8. doug in albq thread starter Suspended

    doug in albq

    Joined:
    Oct 12, 2007
    #8
    For clarification, I must say that it was not MY conspiracy that Apple might have slipped in a bad firmware update to move people away from burning disks. I simply read that theory on some forum or blog, and adopted it for about 30 minutes.

    (Also: why does my thread title say OS 10.5 when I am using 10.4.11? Mostly because according to Google, many folks had the same dvd burning issues after updating software, be it an os bump, and or a security update. For most people it was bumping up to 10.5.x, and a security update. for me it was updating from 10.4.10 to 10.4.11 and a security update that seemed to time perfectly with the demise of my dvd data burning. But, again, it seems like it was a conflict with a bad preference, and not the update that was the cause of my burning issues. )
     
  9. alphaod macrumors Core

    alphaod

    Joined:
    Feb 9, 2008
    Location:
    NYC

Share This Page