iPhone X Are you getting charged for sending Animoji's?

Discussion in 'iPhone' started by Zigourney, Jan 12, 2018.

  1. Zigourney macrumors regular

    Joined:
    Sep 27, 2017
    Location:
    United Kingdom
    #1
    Since owning my iphone X, I've only ever sent two animoji's, on the first occasion to my wifes iphone 6, both handsets were in the house connected to wifi, but I got billed for it through my carrier. On the second occasion I sent a couple of Animoji's to my mates iphone X and I also got charged for it.

    The charges on my bill for both occasions said MMS messages, I am on the EE network and in the U.K.
    I thought Animoji's were free to send via iMessages to any iphones as long as you're connected to the wifi/data? I checked the messages app and the messages are showing up in blue colour, that means they are part of iMessage and have not been sent through my carrier.

    Not sure I want to send anymore animoji's if I keep getting charged for them, do I need to do anything in the settings maybe?
     
  2. Vermifuge macrumors 68000

    Vermifuge

    Joined:
    Mar 7, 2009
    #2
    I think the Animoji are sent as a Quicktime movie. Bit i don't know why that would send as anything other than an iMessage if the chat bubbles are blue. Have you checked your iMessages setting? There is an option that says "Send as MMS" When iMessages is unavailable. I always leave that turned off.
     
  3. akash.nu macrumors 603

    akash.nu

    Joined:
    May 26, 2016
    #3
    Interesting. I thought it’d be sent as iMessage as well. Could there be a situation where your phone may have not been connected to the internet when you sent it and instead of iMessage it went via MMS?
     
  4. Zigourney thread starter macrumors regular

    Joined:
    Sep 27, 2017
    Location:
    United Kingdom
    #4
    Thanks, I just checked my settings and the option for "Send as SMS" has been ticked (send as sms when iMessages is unavailable, Carrier messaging rates may apply)

    Also under SMS/MMS settings
    My MMS Messaging options is also ticked. Should I untick this so that it is forced not to send any MMS messages?


    I'm sure on both occasions I was connected to wifi as on both occasions I sent the animoji's from home whilst connected to wifi.
    --- Post Merged, Jan 12, 2018 ---
    I reckon my phone was defaulting to sending MMS messages via the carrier and not iMessages because the MMS Messaging options was ticked. I have unchecked this box now and will test it.
     

Share This Page