Are you having the same problem? (UB Plug-in compatibility)

Sweetman

macrumors newbie
Original poster
Jun 9, 2006
6
0
Hi I'm fresh to the new gear I've worked hard for. I've had my macbook pro for three months before that in Nov 05 I got my Mbox 2 w Ignition pack : reason 3 Adapted, Ableton Live lite 4 Digidesign Edition,FXpansion BFD lite, SampleTank SE, Amplitude LE, IK Multimedia T-Racks EQ, Celemony Melodyne uno essential.

Wow they all sound great and I'd love to try them, but I didn't do enough home work and it looks like I'll have to upgrade. Not sure if I should sell the Ignition pack because I don't have the cash to upgrade, it sounds like it will cost me a bundle. Next week I will have protools v 7.1 and thats going to be great it's been a long time coming as I slowly go crazy with waiting.This the whole reason I got the laptop for purely making music. Can anyone help please.:) http://images.macrumors.com/vb/images/smilies/smile.gif
 

Sweetman

macrumors newbie
Original poster
Jun 9, 2006
6
0
Ok sorry, if none of these plug-ins from the ignition pack that came with the Mbox are compatible with the macbook pro should I just sell them and start again by buying new plug-ins when I have enough cash or are the upgrades for these plug-ins cheap? Just a little stumped on what the best option is.
 

Sweetman

macrumors newbie
Original poster
Jun 9, 2006
6
0
Yep

Ok yeah I'm slowly getting it now, I went to the digidesign site and a few of the plug ins in my Ignition pack are UB and there are updates.
 

Sweetman

macrumors newbie
Original poster
Jun 9, 2006
6
0
mbox 2

Yeah I have the mbox 2, its not up and running yet I'm waiting for my PT 7.1 upgrade then I hope I have no more delays, fingers crossed. Most of my mates have the mbox1 and seem happy with their set ups. Cheers I hope it goes well too.
Chur bro