Are you hearing the voices too?

Discussion in 'macOS' started by Beginner, Mar 10, 2008.

  1. Beginner macrumors newbie

    Joined:
    Dec 12, 2007
    #1
    I don't know what I've done,
    but all of a sudden my computer is speaking.

    Some guy is calling out everything I do.
    No, not tidbits here and here, everything.
    I'm about ready to pull hair.

    Any help would be /greatly/ appreciated. :)
     
  2. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #2
    You turned on VoiceOver. To disable it, go into System Preferences, then Accessibility (I think that's what the pane is called) and find the VoiceOver option. Turn it off.
     
  3. Cerebrus' Maw macrumors 6502

    Joined:
    Mar 9, 2008
    Location:
    Brisbane, Australia
    #3
    Sys Pref -> Univeral accress -> voice utility.
     
  4. mackindergarten macrumors 6502

    Joined:
    Feb 21, 2008
    #4
    Hi!

    Go to System Preferencs > Universal Access and turn off VoiceOver.

    Hope this makes the voice go away ;)

    /Rupert
     
  5. Beginner thread starter macrumors newbie

    Joined:
    Dec 12, 2007
    #5
    Aw Christ, thank you so much.
    Found it in Universal Access.


    :) Thank you.
     
  6. Steve Jobs=God macrumors 6502

    Joined:
    Apr 13, 2007
  7. unknown87 macrumors regular

    Joined:
    Mar 19, 2007
  8. Beginner thread starter macrumors newbie

    Joined:
    Dec 12, 2007
    #8
    =p Horrible, horrible people. Naw.


    I do have this one other problem, though. :/
    Every few seconds, my computer will go into sleep mode(?).

    I didn't think anything could beat 'the voice', but here you have it.
     
  9. wrldwzrd89 macrumors G5

    wrldwzrd89

    Joined:
    Jun 6, 2003
    Location:
    Solon, OH
    #9
    Check your Energy Saver settings, in System Preferences. This is almost certainly the cause.
     
  10. Beginner thread starter macrumors newbie

    Joined:
    Dec 12, 2007
  11. zblaxberg Guest

    zblaxberg

    Joined:
    Jan 22, 2007
    #11
    Someone must have been messing around with your system preferences. If it's not the power settings in the preferences bring it to an apple store because going to sleep after only a little bit would be a problem if it isn't set up to do that.
     
  12. Amdahl macrumors 65816

    Joined:
    Jul 28, 2004
    #12
    Pressing F5 or Command-F5 can turn VoiceOver on or off.
     
  13. Bobbi Flekman macrumors regular

    Joined:
    Jan 14, 2008

Share This Page