Areca GUI issues with 10.7.2...

z3mr2

macrumors newbie
Original poster
Mar 18, 2011
3
0
Is anyone else having Areca GUI issues in OSX 10.7.2?

Unable to get the GUI to open using the new ARC-1223-8x card. Tried in Safari and Firefox with same results. Re-installed latest driver and GUI, same issue...
 
Last edited:

Spacedust

macrumors 6502a
May 24, 2009
936
95
Is anyone else having Areca GUI issues in OSX 10.7.2?

Unable to get the GUI to open using the new ARC-1223-8x card. Tried in Safari and Firefox with same results. Re-installed latest driver and GUI, same issue...
No I use Areca's GUI on ARC-1210 and it works fine on Safari.
 

z3mr2

macrumors newbie
Original poster
Mar 18, 2011
3
0
Well, I know I have everything installed correctly and the GUI works if I switch over to an older ARC-1210 card I have, But when I install the new ARC-1223ix-8 card, the GUI does not work. Same unit, the only thing I'm switching is the card.
 

Spacedust

macrumors 6502a
May 24, 2009
936
95
Well, I know I have everything installed correctly and the GUI works if I switch over to an older ARC-1210 card I have, But when I install the new ARC-1223ix-8 card, the GUI does not work. Same unit, the only thing I'm switching is the card.
Maybe try booting some Linux distro and it will work. Also if you have other free drive you can try installing on Windows.

What about CLI ?
 

cutterman

macrumors regular
Apr 27, 2010
241
0
I used to have a 1221X and do remember having occasional problems loading the GUI. Is there a script file in the MRAID folder something like archhttp64.command? This is what I used to run to start the GUI and it worked consistently.
 
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.