Arg incompatability

Discussion in 'iPod' started by Katwalk, May 15, 2007.

  1. Katwalk macrumors newbie

    May 15, 2007
    Hello here is my issue, I had a lovely little Compaq Presaro V2000. Then I spilt water on him and he started making horrible noises of death. I think I fried the mother board by location of the issue but I'm not sure. Since ironically I had been talking to my mother the week before about me possibly needing a mac for collage (which I had dismissed because my laptop was still perfectly fine and I don't like to make unnecessary purchases). LOL NOW IT BROKE. So I went to the mac store and brought a shiny pimped out macbook pro. Everything was going lovely until it came time to transfer my music.
    I can't. I can't get to the folder under iPOD control, I tried putting a copy into notes and transferring it that way it won't work either. At this point I'm incredibly annoyed, because I KNOW it's possible because I put my entire iPOD mini onto the school mac for my video editing class with no issues, but my 30 gig isn't working. I'm pretty sure I tried the mini too (aka blue mass storage device) and no success.
    I can't make disks because the disk drive is screwed up on the compaq and everything else is starting to go too. I really can't figure it out.

    And no, I'm not trying the apple store because the commercials LIE. Those people might know macs but they don't even know where the documents and settings folder is on widows it's really quite funny :3

    please help thanks.

Share This Page