Argh! Little help please!

Discussion in 'iPad' started by btrav13, May 16, 2010.

  1. btrav13 macrumors 6502

    Joined:
    Apr 8, 2010
    Location:
    Oklahoma
    #1
    So my wife "accidentally" set up her Gmail account under my "Mail" icon. Previously, I did not have any email accounts on here, and I certainly don't want hers pushing to my iPad constantly.

    I tried syncing it and then seeing if her email showed up "Info" and "Sync Mail Accounts" in iTunes, but it doesn't. Does anyone have any idea how to unsync this email account?
     
  2. btrav13 thread starter macrumors 6502

    Joined:
    Apr 8, 2010
    Location:
    Oklahoma
    #2
    Yea, fixed it...going into Preferences and Mail accounts on the iPad itself didn't occur to me until just now...lesson learned, don't let wife touch iPad haha!
     
  3. omgitscro macrumors 6502a

    omgitscro

    Joined:
    Jul 12, 2008
    #3
    Settings, Mail, Gmail, Delete Account.
     
  4. NikFinn macrumors 6502a

    NikFinn

    Joined:
    Jun 22, 2009
    Location:
    MA
    #4
    Try Settings -> Mail, Contacts, Calendar. Then a list of email accounts will show up. You can "click" on each one and either delete it or, or turn off mail syncing.
     
  5. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #5
    Glad you got that fixed right away. :). But come'on, "Accidentally"? It takes quite a few steps including typing in your email address and password when setting up an account through Mail. Just say it, "My Wife Didn't Know What She Was Doing....". :D
     
  6. Battlestar macrumors 6502

    Joined:
    May 9, 2010
    Location:
    Boston

Share This Page