OS X Arkham City With Mission Control

Discussion in 'Mac and PC Games' started by revenent, Nov 4, 2013.

  1. revenent macrumors regular

    Joined:
    Jul 26, 2008
    #1
    When in game if i move my mouse too frantically i end up launching Expose or Mission control as it is called now. Any idea how to stop this in game?

    I dont experience that in Diablo 3 only Arkham City. Easy way is to disable hot corners but, i would prefer a better way like how Diablo 3 and other games is working for me. Ferel's support web site is basic to none to say the least.

    Any input is very much appreciated.
     
  2. edddeduck macrumors 68020

    edddeduck

    Joined:
    Mar 26, 2004
    #2
    Could you tells what's wrong with the support site? We have FAQs for common questions and list an email and phone number you can call with questions. I would be interested to know what you were expecting to find so we can look at improvements.

    As for your windowing question Apple have a new window mode that Apple recommend you use this replaced the older full screen mode. This is needed to fully support notifications etc.

    The other games you mention are most likely using the older method.

    If you contact support they can explain more but for now disabling hot corners is the best option. We are looking at solutions to stop this and still use the new full screen mode and have posted an enhancement suggestion with Apple to allow this as a documented feature of full screen.

    Our latest games have a checkbox that disables this from happening but it also disables notifications popping up and is only a temporary solution while we work on a better one.

    Edwin
     
  3. Cougarcat macrumors 604

    Joined:
    Sep 19, 2003
    #3
    IMO this is a good thing. If I am playing a game in fullscreen I definitely do not want to see notifications, especially when someone sends me a bunch of messages.
     

Share This Page