Armen's Macbook(5)

Discussion in 'MacBook Pro' started by Armen, Oct 27, 2014.

  1. Armen macrumors 604

    Armen

    Joined:
    Apr 30, 2013
    Location:
    127.0.0.1
    #1
    Can anyone help me figure out why in Yosemite when I rename my Macbook to "Armen's Macbook" it somehow comes back with the same name with a number in parenthesis? It's worked its way up from (2) to (5) now.

    Thanks
     
  2. HarCees macrumors member

    Joined:
    Jul 15, 2013
    #2
    haha, I have the same issue. There seem to be a bug. If you check your finder under "shared", you will see the reason.
     
  3. priitv8 macrumors 68030

    Joined:
    Jan 13, 2011
    Location:
    Estonia
    #3
    It's a well-known Bonjour bug in Yosemite.
    https://discussions.apple.com/thread/6610781
    http://forums.macrumors.com/showthread.php?t=1800336
    http://forums.macrumors.com/showthread.php?t=1804719
    http://forums.macrumors.com/showthread.php?t=1809927

    I also had problems with turning on Back to my Mac on my machine. I set up my Yosemite as an upgrade, not clean install.
    I got it solved by running the OS X Setup Wizard again
    (rm /var/db/.AppleSetupDone and reboot), creating new user account, logging in/setting up iCloud from that account and finally deleting the account completely.
    Got both my BtmM and Computer Name problems sorted. And contrary to what has been suggested elsewhere, I've now turned on wake-on-LAN again, as having it off prevents Find My Mac functioning.
     

Share This Page