Arrange rMBP applications by name

Discussion in 'MacBook Pro' started by trsblader, Jul 3, 2012.

  1. trsblader macrumors 6502

    Joined:
    May 20, 2011
    #1
    Hey guys, just noticed this out of the blue. If I go to applications and tell it to arrange by name, it will do so until I turn off or restart my machine. Each restart/reboot causes the "arrange by name" to undo itself, so I have to set it each time I use the laptop. Not sure when it started as I'm just noticing that a few apps were out of place.

    Anyone else have this issue/know how to fix?
     
  2. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #2
    Are you using the Icon View in Finder, or the List View? Finder doesn't remember arrangement settings in Icon View.
     
  3. trsblader thread starter macrumors 6502

    Joined:
    May 20, 2011
    #3
    Is this something new only to the latest macbook pros? My old macbook and my iMac (both on 10.7.4) have no issues remembering the arrangement and they both are in icon view
     
  4. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #4
    It has nothing to do with the hardware. This issue has existed since Leopard... possibly earlier.
     
  5. trsblader thread starter macrumors 6502

    Joined:
    May 20, 2011
    #5
    That's why I was wondering, as my 2 other machines running the same OS don't have the issue. And neither had the issue on snow leopard either, which they were both running before I updated to Lion.

    Is there an option on snow leopard that DOES work and perhaps the upgrade to lion kept it enabled? I mean there has to be a reason why it works on the other two machines and not the new one.
     
  6. GGJstudios macrumors Westmere

    GGJstudios

    Joined:
    May 16, 2008
    #6
    I've never had it work in Icon View on any Mac model, whether running Leopard, Snow Leopard or Lion. Why not view your apps in List View? That works consistently.
     
  7. trsblader thread starter macrumors 6502

    Joined:
    May 20, 2011
    #7
    That's weird. I'd kind of like to figure out why it worked for me then. And I prefer the icon view, so I kept it.
     

Share This Page