asap help.

Discussion in 'iPod touch Hacks' started by .michael, Apr 20, 2008.

  1. .michael macrumors regular

    Joined:
    Nov 7, 2007
    #1
    I downloaded Summerboard and now I have some questions.....


    Where can I donwload something that will let me move icons around and delete them?

    ASAP.


    Another is when I try donwloading things it gives me the message :


    "Customize presets require firm ware 1.1.(12).
    __________________
     
  2. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #2
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    means you need firmware 1.1.1/2

    for to move, you will need the app pack
     
  3. slimjim247 macrumors member

    slimjim247

    Joined:
    Sep 29, 2007
    Location:
    Alberta, Canada
    #3
    There should be another customize version for 1.1.3/4
     
  4. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #4
    Wirelessly posted (Mozilla/5.0 (iPod; U; CPU like Mac OS X; en) AppleWebKit/420.1 (KHTML, like Gecko) Version/3.0 Mobile/4A93 Safari/419.3)

    that's 2.0 or 1.21 modded
     
  5. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #5
    installer source links:

    modded customize: http://ipodtouched.net/repo.xml

    customise 2.0: http://customizeapp.com/plist/installer

    to add these load installer click sources in the bottom right corner followed by edit then add

    modded customize will be in the category iPod Touched, the official 2.0 will be under utilities near bottom of catergorys and will show as customize 2.0.
     
  6. PMB macrumors 65816

    PMB

    Joined:
    Nov 7, 2007
    Location:
    New York
    #6
     
  7. .michael thread starter macrumors regular

    Joined:
    Nov 7, 2007
    #7
    The installer link are just texts. btw. on my mac at least.
     
  8. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #8
    they are text to be read by installer ..... I did say to add them to installer sources and gave instructions :rolleyes:
     
  9. .michael thread starter macrumors regular

    Joined:
    Nov 7, 2007
    #9
    Okay, so this is my MAIN probelm now......



    I have a $25 gift certificate that I Have in iTunes. I have a valid account. I am trying to buy the 20 dollar upgrade from apple. I found it in the store then went to ipod touch. I cliked on the link and iTunes opened. Next it tells me all about the features of the upgrade and tells you the price. At the bottom it says OK. I click it and it says it is accessing the itunes store... then it goes back to the regular itunes; nothing happenes. I have checked every soloution and have found nothing. I have followed all the rules and requirements. I tried it on another account and yet it still did not work. I contacted apple,. nothing....



    HELP! i REALLLLLLy want this upgrade!!
     
  10. slimjim247 macrumors member

    slimjim247

    Joined:
    Sep 29, 2007
    Location:
    Alberta, Canada
    #10
    If you already jailbroke your iPod and want 1.1.4/app package why not just use ziphone and get it for free?
     
  11. andybno1 macrumors 68040

    andybno1

    Joined:
    Nov 6, 2007
    Location:
    Liverpool, UK
    #11
    if they are already jailbroken why would they need to use ziphone? that doesn't give you the pack.

    to get the pack add the following to installer :rolleyes:

    http://ipodtouched.net/repo.xml

    when sources refreshed go to install then scroll down to ipod touched and install the item iphone apps + wiggle
     

Share This Page