Asked This Elsewhere: Maybe YOU Can Help!

Discussion in 'Digital Video' started by SlaveToTheIMAC, Oct 30, 2008.

  1. SlaveToTheIMAC macrumors member

    Joined:
    Oct 18, 2008
    #1
    I bought a card reader (DYNEX) but the instructions tell me to install the driver into my brand new 24 inch iMac. It is a mini disc and my IMAC will not accept mini discs so I D/L the driver from the Dynex website. Problem is that I never see Dynex in my d/l folder AND I can never find ANY kind of icon for the Dynex card reader. Am I looking in the wrong spot? What I don't understand is that somehow I WAS able to D/L one movie via this reader. I AM STUMPED!
     
  2. camomac macrumors 6502a

    camomac

    Joined:
    Jan 26, 2005
    Location:
    Left Coast
    #2
    are you using safari? firefox?

    on safari click -> window-> downloads. from there there will be a magnifying glass icon next to the download.

    that will show you where the driver downloaded to. you should be able to find it from there.

    firefox is similar.

    i am not sure if this is what you are asking, so i'm unclear if this is any help.

    another thought maybe it installed to your system preferences folder, check there also...

    good luck.
     
  3. Pikemann Urge macrumors 6502

    Joined:
    Jan 3, 2007
    Location:
    melbourne.au
    #3
    Card readers don't usually need drivers. Try using it without a driver, see what happens. I've never needed one for a card reader, whether it be on Windows or OS X.
     
  4. SlaveToTheIMAC thread starter macrumors member

    Joined:
    Oct 18, 2008
    #4
    As I had mentioned the reader already d/l one movie BUT!

    When I transfer a movie to my memory stick then place it in the reader I try going to both IMOVIE or IPHOTO but the movie NEVER shows up! I don't understand why it would work once but only once! Any suggestions?
     
  5. camomac macrumors 6502a

    camomac

    Joined:
    Jan 26, 2005
    Location:
    Left Coast
    #5
    ahhh... okay i understand. (i think)

    so the reader with the card in should show up as a removable drive on your desktop.. right? No?
    if so, try moving the movie file directly from the removable drive on your desktop to your desktop.. (does that make sense?)
    then try to open the file NOT from the removable drive (card reader) but from the file you just transfered on your desktop.

    if NOT, then i'd say that there is something wrong with the reader.

    another thought is that because you are using a memory stick (sony) that it maybe in a PC format, and for some reason you might need to add an extension to the end (ie .dv, or something else - depends on what your camera saves video as) BUT this doesn't matter if you can't see the drive at all...


    edit:
    AND IF none of this makes sense or doesn't work, why don't you just transfer the movie/photos directly from your camera via USB/Firewire (if imacs have firewire)??


    let us know if any of that helps.
     

Share This Page