Aspect ratio of my display is squezed

Discussion in 'Mac Pro' started by jaatendi, Mar 23, 2015.

  1. jaatendi macrumors newbie

    Joined:
    Mar 23, 2015
    #1
    I am using a Mac Pro Tower, a 2012 refurb with 0sx 10.7.4, and a Samsung Syncmaster monitor.

    My problem is that Im getting 2in thick black bars on the sides of the screen, and the graphics are all horizontally squished.

    I've tried adjusting in System Preferences > Displays, but no Resolution looks right. I'm using 1920 x 1080 60 hz, which is what matches the syncmaster, but still it looks wrong.

    Any ideas on how to fix this?
     
  2. xcodeSyn macrumors 6502a

    Joined:
    Nov 25, 2012
    #2
    Looks like you need to adjust your monitor's setup, changing the pic display option from 4:3 to Widescreen.
     
  3. jaatendi thread starter macrumors newbie

    Joined:
    Mar 23, 2015
    #3
    How can I adjust that?

    the Syncmaster has a menu of options which are controllable by buttons located to the bottom right of the screen, but I can't find any settings to control the aspect ratio.
     
  4. xcodeSyn macrumors 6502a

    Joined:
    Nov 25, 2012
    #4
    Assuming your monitor's aspect ratio is not 4:3, the option is likely hidden somewhere in the sub menus. Download the user manual and check all options available is the only advice I can provide.
     
  5. MacVidCards Suspended

    Joined:
    Nov 17, 2008
    Location:
    Hollywood, CA
    #5
    If you are connecting via HDMI that may be the problem.

    OS X acts funny when it decides that something is a "television"

    Does it know what display it is, i.e., does it say "Samsung Syncmaster xx-xxx" or does it say "VGA Display" or something generic like that? I have seen similar issue when EDID isn't recognized via VGA port.
     

Share This Page