Asphaleia

Discussion in 'Jailbreaks and iOS Hacks' started by Chelaum, Jun 11, 2016.

  1. Chelaum macrumors newbie

    Joined:
    Dec 31, 2015
    #1
    Has anyone had any luck with getting Asphaleia to work on ios9? The iOS 7/8 versions say it's not compatible but the other one is able to be installed, however, it does say to use the CrackTool (which I also downloaded).

    But when I click on the options within the tweak's settings page, there's nothing there. This used to be one of my most favorite tweaks. Thanks!
     
  2. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #2
    Help or discussions with or about tweaks obtained from pirate repos are against forum rules. Sorry.
     
  3. eyoungren macrumors P6

    eyoungren

    Joined:
    Aug 31, 2011
    Location:
    Phoenix • 85037
    #3
    If it won't download then the version checker on Cydia is working. It means it has not been updated to work on your firmware. Sometimes that can be worked around if you previously purchased it.

    Tweaks/apps obtained from an "alternate" source usually do not version check so can often be installed.

    But you open yourself up to whatever happens at that point and cannot expect any support.
     
  4. Chelaum thread starter macrumors newbie

    Joined:
    Dec 31, 2015
    #4
    Thanks! I purchased Asphaleia for iOS 8 but now on ios9 there isn't one officially for it. Julio Verne made one but it, and others, aren't working. The name is just Asphaleia with no 7 or 8... Oh well
     
  5. StarkCity macrumors 6502a

    StarkCity

    Joined:
    Sep 11, 2013
    Location:
    California
    #5
    Problem is he didn't make it..... It's a pirated copy. That version of the tweak is an old version before 7 or 8. If the one you purchased for 8 doesn't work, you'll need to wait until the real dev updates it for 9. You can request this with him, but that seldom helps
     
  6. Carlanga macrumors 604

    Carlanga

    Joined:
    Nov 5, 2009
    #6
    you didn't purchase it though lol
     
  7. Chelaum thread starter macrumors newbie

    Joined:
    Dec 31, 2015
    #7
    I purchased the ORIGINAL which only works on ios8. Since I'm on ios9 you have no choice but to use one that's pirated as the Dev never updated it.
     

Share This Page