Assassin's Creed PS3 problem

Discussion in 'Console Games' started by zelmo, Dec 29, 2007.

  1. zelmo macrumors 603

    zelmo

    Joined:
    Jul 3, 2004
    Location:
    Mac since 7.5
    #1
    I posted this message on the PSUnderground after searching for an answer on the net to no avail:

    I am seeing weird artifacts in several characters including Altair. They start when Desmond lies back down in the lab prior to the tutorial, and they appear in-game but not in non-interactive cut scenes. They look kind of like elongated polygons and they move with the characters as if they are sticking out of their bodies. At first I thought they might be part of the 'glitchy' visual style, but a friend says he has never seen this in several hours of gametime. I gave him my copy, which plays fine in his 20GB PS3, but both copies have these glitches [inconsistent, i.e. not the identical glitch every time you replay a scene/section] in my 60GB PS3.

    When I first started the game I DL'd the patch, and my system s/w is up to date.

    I have never seen these artifacts in any other games I've played on my PS3.

    Any suggestions will be appreciated.
     
  2. MRU macrumors demi-god

    MRU

    Joined:
    Aug 23, 2005
    Location:
    Other
    #2
    Weird..... have the 360 version and although I haven't really played it much I can't say I've seen this at all. :(

    Have you tried playing without the patch ?
     
  3. zelmo thread starter macrumors 603

    zelmo

    Joined:
    Jul 3, 2004
    Location:
    Mac since 7.5
    #3
    No, but only because I don't know how to go about uninstalling it.
    I think it is supposed to fix some freezing issue that occurs deeper in the game.
     

Share This Page