iPhone AssistantLove - Not Current Certified?

Discussion in 'Jailbreaks and iOS Hacks' started by bunger, Feb 5, 2013.

  1. bunger macrumors 6502

    Joined:
    Mar 1, 2007
    #1
    I thought AssistantLove was compatible with IOS 6 and the iPhone 5, but when browsing to it through Cydia it shows:

    Unable to Purchase
    The product is not currently certified to be compatible with your device.

    Has anyone else seen this?
     
  2. Dragyn macrumors newbie

    Joined:
    Feb 5, 2013
  3. bunger thread starter macrumors 6502

    Joined:
    Mar 1, 2007
    #3
    Me too...
     
  4. bunger thread starter macrumors 6502

    Joined:
    Mar 1, 2007
  5. Boulware28 macrumors member

    Joined:
    Aug 16, 2010
    #5
    This happened to me when I tried to get SNES A.D.X as well.

    Pretty bummed. Do you think they will fix it?
     
  6. jamesbrobinson macrumors newbie

    Joined:
    Oct 13, 2011
    Location:
    Sheffield, UK
    #6
    I'm glad I'm not alone in this.

    I have a mate with an iPhone 4 on iOS 6.1 who can install it. I'm on an iPhone 5 with iOS 6.1 and I'm told to jog on.
     
  7. jj47 macrumors regular

    Joined:
    Aug 16, 2012
    #7
    I really want this too but dont worry guys. The dev is working on an update for it. @punksomething
     
  8. Gregscoke macrumors newbie

    Joined:
    Jul 22, 2011
    #8
    I installed it on my 4s running 6.1. I'm guessing I could because I had paid for it while I was still running 5. Unfortunately I had to uninstall it. It broke Siri. Can't wait for an update.
     
  9. BEHMER macrumors newbie

    Joined:
    Feb 13, 2013
    #9
    Really hope they are working on this. It's the main reason I JailBroke my phone(slight exaggeration). Linking Siri to Waze and hopefully Google Maps!! That would be huge. I still have and use spotify premium just cause it was so awesome to have with AssistantLove on my iPhone 4. Miss having the world at my finger tip.
     
  10. BEHMER macrumors newbie

    Joined:
    Feb 13, 2013
    #10
    Update: It's released and works great! Working perfectly with Spotify/Siri integration and google maps. iPhone 5 / 6.1

    Please BUY it. Only $2 cheap ass. BigBoss repo

    Finally have a fully functioning phone now!

    Thank You Saurik
     
  11. sassenach74 macrumors 65816

    sassenach74

    Joined:
    May 3, 2008
    Location:
    Hampshire, England
    #11
    Woohoo, great. Bought and installed, thanks for the heads up.

    Neil.
     
  12. Dmaynard83 macrumors 6502a

    Dmaynard83

    Joined:
    Jul 16, 2012
  13. MSUSwa macrumors newbie

    Joined:
    Jan 20, 2012
    #13
    Mine isn't integrating with spotify. Any suggestions?
     
  14. robdam1001 macrumors 6502a

    Joined:
    Sep 23, 2008
    #14
    I don't think the API for Spotify has been released as of yet.
     
  15. sassenach74 macrumors 65816

    sassenach74

    Joined:
    May 3, 2008
    Location:
    Hampshire, England
    #15
    It works for me (UK)
     

Share This Page