Assure that my MAC uses 9600M GT while gaming

Discussion in 'MacBook Pro' started by BartZiller, Jun 28, 2009.

  1. BartZiller macrumors member

    Joined:
    Jun 16, 2009
    #1
    Hi guys,

    how can I assure/verify that my new 2009 MacBook Pro is using the Nvidia Geforce 9600M GT when gaming instead of the 9400M.

    For instance when I start COD:4 - is there a way to tell which graphics card is currently in use?

    Thanks for your hep!
     
  2. almostinsane macrumors regular

    Joined:
    Feb 9, 2008
    #2
    Put the laptop on your lap while playing. If you smell something burning its your nuts and the 9600 is working.
     
  3. Zawamura macrumors regular

    Joined:
    Jun 24, 2007
    Location:
    Sweden
    #3
    Doesnt it work that you choose what card you want to use, then reboot?

    Don't think both cards can be active at the same time.
     
  4. iLog.Genius macrumors 601

    iLog.Genius

    Joined:
    Feb 24, 2009
    Location:
    Toronto, Ontario
    #4
    You tell it which GPU to use...

    In System Preferences:

    "Better battery life" is using the 9400M
    "Higher performance" is using the 9600M GT

    OS X doesn't auto. change based on what you're doing, you have to set it up yourself.
     
  5. Teej guy macrumors 6502a

    Joined:
    Aug 6, 2007
    #5
    Wow, it took until the fourth reply until the answer was stated...
     
  6. bli625 macrumors 6502a

    bli625

    Joined:
    Mar 8, 2009
    #6
    If you switch to your 9600M GT in your Energy Saver Preferences, there's no reason why your computer wouldn't be using the 9600M GT.
     
  7. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #7
    Par for the course called MacRumors.

    You have the option in Energy Saver under OS X and the 9600M GT is always on in Windows.
     
  8. BartZiller thread starter macrumors member

    Joined:
    Jun 16, 2009
    #8
    Thanks guys. Very amusing. Fried eggs - great :D

    But honestly, I did not know that I have to change that manually under system preferences. Now I did it and it worked well.

    Thanks and happy frying :D
     
  9. almostinsane macrumors regular

    Joined:
    Feb 9, 2008
    #9
    Not childish, put the laptop on your lap. No kids for yoooo!
     

Share This Page