Asus pb278qr

Discussion in 'MacBook Air' started by PedroW, Mar 13, 2015.

  1. PedroW macrumors newbie

    Joined:
    Mar 13, 2015
    #1
    Hi long time lurker but having searched for this issue I cannot find a resolution so thought I would post

    I have an early 2014 MBA 13". Recently I have connected it to the above monitor via elgato Thunderbolt dock. Lightning cable to the dock and then mini display port to display port to the monitor.

    It worked fine first off and then the monitor started showing Displayport no signal and going to sleep (light changing to orange for blue) and nothing would bring it out of sleep.

    So I tried HDMI and it worked fine. But thought I really should use DisplayPort, so I swapped out the mini DP to DP cable for a new one and it worked fine for a few days bringing the MBA out of sleep mode etc....


    Then today I hadn't used mac for a few days and once again I cannot get the monitor to recognise a signal. The display on the MBA does flash slightly as if is is firing up the ASUS and then if I turn monitor off again it flashes again so the MBA is obviously trying to launch the monitor.

    I have tried monitor powered on before the MBA, vice versa, I have even tried powering the monitor off at the wall but no joy.

    Any clues? Because when it works it is sublime.
     
  2. PedroW thread starter macrumors newbie

    Joined:
    Mar 13, 2015
    #2
    weirdly - I left monitor off for a long time at power socket and its now working ....
     

Share This Page