Async Frame Scrolling breaks the response box

Discussion in 'Site and Forum Feedback' started by Michael Goff, Mar 29, 2018.

  1. Michael Goff macrumors G5

    Michael Goff

    Joined:
    Jul 5, 2012
    #1
    I know it’s experimental, but I was having an issue with replying if the message was bigger than the initial box. It didn’t want to let me scroll down and definitely didn’t want to let me accurately pick where the cursor was going to be. That changes when I removed the option, which was a process because I had them all enabled and didn’t know which one was doing it.

    Figured I’d let you guys know, just in case.
     
  2. C DM, Mar 29, 2018
    Last edited: Apr 2, 2018

    C DM macrumors Sandy Bridge

    Joined:
    Oct 17, 2011
    #2
    Thanks for the tip, I encountered this as well and probably would have taken longer to try play with those settings if I didn't come across your post.

    Settings > Safari > Advanced > Experimental Features

    Not sure what the reasoning is for having some of those options enabled or disabled by default in iOS, especially since they are experimental/developer type of options (and it probably would make sense to have them off by default for typical users), but at least they can be modified.
     
  3. ericgtr12 macrumors 65816

    ericgtr12

    Joined:
    Mar 19, 2015
    #3
    I'm not sure if this is related but I have a problem scrolling on this site now and this site only. When I use the mouse wheel it lags or doesn't scroll at all, it even prompted me to change my batteries, then I realized it was only happening on this site. Where do you find those settings?
     
  4. yanki01 macrumors 68040

    yanki01

    Joined:
    Feb 28, 2009
    Location:
    Texas
    #4
    I'm having scrolling issues too. thought it was the battery going out in my mouse but it's only on this website. it doesn't scroll for a moment then lets you scroll. been happening since last week. on Chrome and Safari.
     
  5. Rhonindk macrumors 68040

    Rhonindk

    #5
    Thanks to @C DM who pointed this out to me - this is from the 11.3 thread.
    I have turned off all of the options in Experimental and will see how things go.
     
  6. ericgtr12 macrumors 65816

    ericgtr12

    Joined:
    Mar 19, 2015
    #6
    Hoping they address this. :)
     
  7. Rhonindk, Apr 3, 2018
    Last edited: Apr 4, 2018

    Rhonindk macrumors 68040

    Rhonindk

    #7
    Was on my HR website this morning and it happened again. Everything worked but that specific tab would not scroll down.... :confused:

    Update: It has improved however I still am running into sites where the scrolling freezes. It did help. Think I may play with these a bit.
     
  8. Michael Goff thread starter macrumors G5

    Michael Goff

    Joined:
    Jul 5, 2012
    #8
    https://discussions.apple.com/thread/8130041
     
  9. ericgtr12 macrumors 65816

    ericgtr12

    Joined:
    Mar 19, 2015
    #9
    Thanks for this but I am using Chrome. I have tried turning off rich text editor as well but it makes no difference. When I am viewing the thread page (the one we're viewing this post in) the scroll on the mouse is pretty much useless so I just use the scroll bar now.
     
  10. Michael Goff thread starter macrumors G5

    Michael Goff

    Joined:
    Jul 5, 2012
    #10
    Maybe try:
    Menu > Settings > Advanced Settings > Under 'System' uncheck Use hardware acceleration when available.
     
  11. ericgtr12 macrumors 65816

    ericgtr12

    Joined:
    Mar 19, 2015
    #11
    Thanks for the tips all, I'm thinking this is something on my side or we would have everyone and their mother in here complaining lol.
     
  12. Michael Goff thread starter macrumors G5

    Michael Goff

    Joined:
    Jul 5, 2012
    #12
    Popped back in to say the problem still exists.
     

Share This Page