At startup MacPro, "alt-key" does not work

Discussion in 'Mac Pro' started by macpro20, Feb 27, 2011.

  1. macpro20 macrumors newbie

    Joined:
    Feb 26, 2011
    #1
    My MacPro have OSX 10.6.6 and have two OSX's each on an apart Hard Disk.
    One system I use for the regular things and the other system I use only for video-editing.
    Always could I choise for the system I want on that moment, by hold pressing the "alt-key" on startup of the Mac pro, till an menu appears where I could click on the HD I want to use.
    Yesterday I have got an Update for OSX and have allowed to install that update.
    But now works the "alt-key" not more, after a while pressing the alt-key the Mac do nothing, everything stays black.
    Have anyone an idea how this comes and what to do on it to resolve the problem?
     
  2. gullySn0wCat macrumors 6502

    Joined:
    Dec 7, 2010
    #2
    System Preferences > Startup Disk then choose which HDD you want to boot off.

    If you want to choose by pressing alt, try a PRAM and SMC reset, they might help.
     
  3. triceretops macrumors regular

    Joined:
    Feb 28, 2003
    Location:
    Illinois
    #3
    PRAM reset should fix it

    I had the same problem and resetting pram solved it:).
     
  4. Macsonic macrumors 65816

    Macsonic

    Joined:
    Sep 6, 2009
    Location:
    Earth
    #4
    I also encountered this situation when the option key does not work and found out the keyboard was defective and had an electrical ground. Those with the thread starter might be a dfferent situation.
     

Share This Page