AT&T 3G Data Becoming Very Unreliable in the DC Area

Discussion in 'iPhone' started by justiny, Aug 19, 2009.

  1. justiny macrumors 6502

    justiny

    Joined:
    Jul 28, 2008
    #1
    For whatever reason, within the last two weeks I've been experiencing 3G data drop-outs. At first I thought it was my phone, so I would do a restart and it's fine. A few more days of this, I realized I could solve it by switching to airplane mode and back. After two consecutive weeks of this, my patience has worn thin.

    [​IMG]

    I've never had data problems before, and I'm confused as to what's causing this.

    I thought I'd ask my fellow DC iPhone users if they're experiencing similar symptoms, or perhaps my iPhone software needs a refresh of sorts.

    It's been happening in Northwest DC and I'm on a 3G (non-JB, no ridiculous tether/mms hacks). Voice calls are not affected. Any insight/suggestions is appreciated. Thanks in advance.
     
  2. Bacong macrumors 68000

    Bacong

    Joined:
    Mar 7, 2009
    Location:
    Westland, Michigan
  3. wilderness1957 macrumors regular

    Joined:
    Aug 17, 2009
    #3
    hey, I work in DC and I really havent had any issues recently. I am usually down towards Farragut West area though.

    There is an ap that I have used before called "Signals" it lets people report signal strength. It may be worth a look. unfortunatly it relies on others to report the strength.

    Is it only in the NW area? I had a LOT of issues with dropped calls and data drop out when I first got my 3g. Turned out to be a bad Sim Card. AT&T gave me a new one for free.

    Just a few thoughts. Good luck. I will check tommorow adn pay more attention to my data tommorow.
     
  4. justiny thread starter macrumors 6502

    justiny

    Joined:
    Jul 28, 2008
    #4
    I too had issues at first (over a year ago, new sim card also) but AT&T has impressed me since and has really improved their network. That's why I can't figure out why I'm having this problem "all of a sudden"... I've never experienced this before. :confused:
     
  5. Cowboy8467 macrumors member

    Joined:
    Feb 2, 2009
    #5
    I haven't been having issues for the most part, except for in Gallery Place Chinatown. My speed always drops to under 100kbps even when I'm on 3G.
     
  6. iPhone 62S macrumors 6502a

    iPhone 62S

    Joined:
    Aug 18, 2009
    #6
    I recommend calling the carrier and talking to them about it, if they can't sort it restore the phone, if that won't work take it back to the Apple Store. My iPhone 3G had a very similar problem and it later crashed whenever I tried to make a phone call too.

    However, before doing those you may first want to check the SIM is not damaged (for some strange reason, the SIM in my 3G got very badly damaged inside the phone somehow).
     
  7. CTK2651 macrumors member

    Joined:
    Jul 8, 2007
    #7
    Well, I work in DC, near Chinatown, and live near Dulles. Have owned iPhone(s) since the original and yes I'm seeing "drop out" with my 3GS (three weeks old). Whether it is the sim card or network I have no clue. Not constant/daily downtown, but as I commute out to the 'burbs - absolutely! Did not have this problem in same areas with 3G phone.

    And it's not consistent, so wondering if it's network congestion. Go through all the same gyrations from airplane mode to hard reboot. Some time network fine, next time nothing. I've also seen "5bars, 3G" status - click on app like USAToday, spinning, spinning to connect, next thing I see is the "5bars, 3G" status drops immediately to "no service". Close app, service indicators return to full service but still can't connect. A few minutes later everything appears normal.

    In short, hasn't reached critical yet as it still to random. So I'll keep watching and testing.
     
  8. CTK2651 macrumors member

    Joined:
    Jul 8, 2007
    #8
    in DC and

    Well, I work in DC, near Chinatown, and live near Dulles. Have owned iPhone(s) since the original and yes I'm seeing "drop out" with my 3GS (three weeks old). Whether it is the sim card or network I have no clue. Not constant/daily downtown, but as I commute out to the 'burbs - absolutely! Did not have this problem in same areas with 3G phone.

    And it's not consistent, so wondering if it's network congestion. Go through all the same gyrations from airplane mode to hard reboot. Some time network fine, next time nothing. I've also seen "5bars, 3G" status - click on app like USAToday, spinning, spinning to connect, next thing I see is the "5bars, 3G" status drops immediately to "no service". Close app, service indicators return to full service but still can't connect. A few minutes later everything appears normal.

    In short, hasn't reached critical yet as it still to random. So I'll keep watching and testing.
     
  9. Small White Car macrumors G4

    Small White Car

    Joined:
    Aug 29, 2006
    Location:
    Washington DC
    #9
    Probably.

    I haven't had the drop-out problem, but I notice my 3G speeds are about half of what they were last Christmas.

    Perhaps in some areas it gets slow and in other areas it drops out but it's all related to congestion.
     
  10. serialtoon macrumors 6502a

    serialtoon

    Joined:
    Jul 1, 2009
    Location:
    Long Beach
    #10
    Same thing started happening to the Los Angeles area as of 2 to 3 days ago. Ive read up that there has been MAJOR backbone outages in all large cities.
     
  11. Betelgeuse macrumors member

    Joined:
    Sep 14, 2008
    #11
    Yeah. Just try to use 3G in downtown Manhattan. I was talking to a friend and he was saying that it's been basically completely inoperable since early July. I love my AT&T service, but you've got to wonder how much it hurts AT&T's image to not have 3G coverage in major population centers.
     
  12. ZipZap macrumors 601

    Joined:
    Dec 14, 2007
    #12
    Just outside of DC in MD and have experienced this problem. 3 to 5 bars, 3g symbol...still get failures.
     
  13. Keysersozeh macrumors newbie

    Joined:
    Jun 13, 2008
    #13
    I've been having the same issue here in Ventura. I've had to drop my phone to Edge to make phone calls, send texts, and just check email. It's extremely frustrating. Glad to know it's not just me. I was about ready to hit up an apple store and see if it's a phone issue.
     

Share This Page