AT&T blocking MMS....

Discussion in 'iPhone' started by pendo, Jun 20, 2009.

  1. pendo macrumors regular

    Joined:
    Aug 14, 2008
    Location:
    Jenks, OK
    #1
    In a quick glance, I didn't see any threads about this..

    I did the work around posted here and got MMS (and tethering) working.

    About an hour or so later, I'm getting a red exclamation mark next to my mms messages. I'm guessing AT&T has figured out what we're doing and blocked it. WTF???? Instead of spending time blocking us, why don't they get off their a** and get mms working. Gawd I hate Ma Bell.....
     
  2. RxMac macrumors 6502

    Joined:
    Sep 11, 2008
    #2
    Had it working on both of my 3G's as of last saturday, worked perfectly. Even worked on the two new 3GS's until today.... Called the same department that was very helpful last week, and she tried to tell me it's just buggy and she couldn't do the same things that the other person did for me last week.......
     
  3. marksman macrumors 603

    marksman

    Joined:
    Jun 4, 2007
    #3
    Maybe they would if you weren't causing them to spend time to block you?!?!
     
  4. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #4
    Rather than try all the hacks, I'm hoping that AT&T will respond to all the complaints and get MMS (and tethering) working ASAP instead of "late summer." They at least responded to all the complaints about upgrading from a 3G to a 3GS early.
     
  5. JForestZ34 macrumors 6502a

    Joined:
    Nov 18, 2007
    #5
    Why don't we all just wait rather than taking the time to try to hack to get it to work.. They will block it again, again, again until they are ready to release it...


    James
     
  6. cridiron macrumors member

    Joined:
    Oct 23, 2008
    #6
    Same here! MMS has been working for me for months! All of a sudden, last night it just stopped working! Seriously I hate GAYT&T!
     
  7. Clipse macrumors newbie

    Joined:
    Jun 16, 2009
    #7
    I took a pic and sent through MMS on my iPhone 3G and it went through. Now if the recipient got it or not is another story. I will know it a min or two.

    edited to add: yup, it went through just fine.
     
  8. pendo thread starter macrumors regular

    Joined:
    Aug 14, 2008
    Location:
    Jenks, OK
    #8
    Please provide some more info:

    -when did you enable the mms?
    -by what means did you do this?
    -any other tips on how you are still doing this?

    Thank you very much.
     
  9. Senn macrumors member

    Joined:
    Jun 10, 2009
    #9
    yeah I had mms working on the 3G S and it stopped working an hour later

    im pretty sure whats happening is as soon as you put the sim card back into the iphone your media net access gets disabled..because i took the sim card out of the iphone when mms stopped working..put it into an LG shine..tried to go to medianet and got 403 forbidden error..and then I also couldnt send an MMS on the LG shine.

    oh att..why do you even bother? sigh.
     
  10. pendo thread starter macrumors regular

    Joined:
    Aug 14, 2008
    Location:
    Jenks, OK
    #10
    Guys...puuuleaase!!!!

    Gimme a break. It is totally unacceptable that other mobile carriers in other countries can have this working, but AT&T-supposedly one of the top mobile prividers in the world-cannot get this up and running. They've know about this since, what..March??

    Also, developers who've had access to 3.0 beta's have been using it.

    I just got off the phone with an AT&T rep and vehemently voiced my dissatisfaction with the service. I told them I knew it wasn't their fault personally, but I asked that they escalate the complaint. Hopefully if enough people complain then they'll get the hint.

    Man....if there was another provider that I could get 3g service with, I'd sooo pay the ETF and bail....
     
  11. teeshot macrumors newbie

    Joined:
    Apr 4, 2009
    #11
    Me Also

    Had MMS and Tethering working on my 3G with 3.0 and on the 3Gs yesterday. Now I guess MMS is being blocked. Clicked on "Set up tethering" and a message popped up saying it "was not available" on this account. Please call ATT. Clicked ok to clear the message and the normal tethering option appeared and worked normally.
     
  12. pendo thread starter macrumors regular

    Joined:
    Aug 14, 2008
    Location:
    Jenks, OK
    #12
    OK....just switched out sim cards again. Made a couple calls. Logged onto GayT&T...saw my device as a razor. Send a couple mms's.

    Then put the sim back in the iphone and resent the mms's that failed earlier....and they went through. I'll check again in a little while..(fully expecting them to block it again)
     
  13. Senn macrumors member

    Joined:
    Jun 10, 2009
    #13
    they will

    as soon as its registered back to an iphone
     
  14. pendo thread starter macrumors regular

    Joined:
    Aug 14, 2008
    Location:
    Jenks, OK
    #14
    I know it's only been a few minutes, but AT&T is showing the iphone as the device, but so far I've been sending mms ok. I'm sure they will disable it soon tho....
     
  15. nfl46 macrumors 603

    Joined:
    Oct 5, 2008
    #15
    Just wait on AT&T to turn it on...or whatever they have to do. You can wait another month.
     
  16. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #16
    More like two months or even longer (summer ends in September).
     
  17. E3BK macrumors 68020

    E3BK

    Joined:
    Mar 15, 2008
    Location:
    NYC
    #17
  18. Clipse macrumors newbie

    Joined:
    Jun 16, 2009
    #18
    My post in another thread:

     
  19. skwoytek macrumors 6502a

    Joined:
    Feb 15, 2005
    #19
    Are you kidding me? Sure I could wait, I didn't use MMS that often before I got the iPhone anyway. But, AT&T is a major carrier in the United States and an even larger communications company. They have known since March (and probably earlier) that Apple was adding MMS to the iPhone. Apple didn't implement MMS any differently than other phones - we know this because it works when AT&T thinks your iPhone is any other phone.

    I've never complained about AT&T, even though I prefer Verizon. But AT&T really is an incompetent carrier. Instead of waiting, I think each iPhone owner should call the AT&T call center and ask why so many iPhone carriers in small countries have MMS, and why every other MMS capable AT&T handset has MMS, while the iPhone (with 3.0) does not.
     
  20. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #20
    Definitely mindless, since the carrier has to be updated and she can't do that; you get that thru itunes. You need AT&T carrier 5.0.
     
  21. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #21
    I hadn't read your earlier note. I assume you used the hack?
     
  22. Clipse macrumors newbie

    Joined:
    Jun 16, 2009
    #22
    I have AT&T carrier 5.0 and its still working for me.
     
  23. -aggie- macrumors P6

    -aggie-

    Joined:
    Jun 19, 2009
    Location:
    Where bunnies are welcome.
    #23
    and you got the carrier by using the hack, correct?
     
  24. citron230 macrumors 6502a

    citron230

    Joined:
    Dec 17, 2007
    Location:
    San Diego, CA
    #24
    No kidding ... and then have the audacity to complain when it stops working! :rolleyes:
     
  25. iWantiPhone macrumors regular

    Joined:
    Jul 2, 2008
    Location:
    Philadelphia, PA
    #25
    Hey i have the ultimate fix. You need to put ur sim card into an mms supporting phone. Make a few phone calls, and then regester it with mymedianet (search google). After you register it with at&t, try to send an mms with either phone. If it doesnt work, wait a few hours. Mine took over night to start working.
     

Share This Page