AT&T down in my area... Are you up and running?

Discussion in 'iPhone' started by mattcube64, Mar 14, 2008.

  1. mattcube64 macrumors 65816

    mattcube64

    Joined:
    May 21, 2006
    Location:
    Missouri
    #1
    Hi! I attend the University of Missouri, and just noticed I had no service on my iPhone a few minutes ago. I went to ask a girl down the hall if she had service (She also has an iPhone), and she doesn't, either.

    Anybody else not have service?
     
  2. AGSHender macrumors regular

    AGSHender

    Joined:
    Apr 15, 2007
    #2
    I have both cell service and EDGE service in Portland, OR.
     
  3. marykay9507 macrumors 6502a

    marykay9507

    Joined:
    Jan 18, 2008
  4. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #4
    Everything is fine in the Columbia River Gorge. However we were without EDGE for about 2 weeks on the Washington side around the turn of the month.

    TEG
     
  5. robertatwb macrumors member

    robertatwb

    Joined:
    Jan 31, 2007
    Location:
    Los Angeles
  6. Knowlege Bomb macrumors 603

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
  7. mattcube64 thread starter macrumors 65816

    mattcube64

    Joined:
    May 21, 2006
    Location:
    Missouri
    #7
    Ah! Well, it must just be a local thing... I stepped out to the lobby, and there were about 10 students complaining about their lack of AT&T service, lol.

    It's been going on for a couple hours now...
     
  8. rjohnstone macrumors 68040

    rjohnstone

    Joined:
    Dec 28, 2007
    Location:
    PHX, AZ.
  9. skiesforme macrumors 6502

    skiesforme

    Joined:
    Feb 4, 2008
    #9
    I just got a call from them about the new fiber lines they are laying for the internet-tv-phone bundled services (ATnT U-Verse). They would be laying new fiber optic ducts in many cities this month. I am not sure if that has something to do with GSM towers but then .. who knows..?
     
  10. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #10
    Everything is fine here in the Greater San Francisco Bay Area...

    sometimes you'll get the NO SERVICE signal, but I normally do a hard-boot, and everything is fine. Good Luck! :cool:
     
  11. Knowlege Bomb macrumors 603

    Knowlege Bomb

    Joined:
    Feb 14, 2008
    Location:
    Madison, WI
    #12
    Well said mate! :cool:
     

Share This Page