AT&T EDGE sucks.

Discussion in 'iPad' started by briankwest77, Apr 30, 2010.

  1. briankwest77 macrumors member

    Joined:
    Feb 26, 2010
    #1
    10kbps/3kbps ... Thank goodness we are getting 3G next month I hope.

    /b
     
  2. Moomba macrumors regular

    Joined:
    Jun 7, 2008
    Location:
    Charlotte, NC
    #3
    I hear you... I used to complain about how bad AT&T's 3G coverage/service was... till I moved 30 miles away and there's nothing but EDGE everywhere unless I head 30 minutes away... Here's hoping for a Verizon iPhone this summer.
     
  3. rmatthewware macrumors 6502

    Joined:
    Jul 22, 2009
    #4
    I'm still using the original iPhone. Yeah, Edge sucks. Upgrading in July.
     
  4. IrishTiger macrumors regular

    Joined:
    Apr 23, 2010
    Location:
    Atlanta, GA
    #5
    How do you test your speed with the iPad? I went to speediest but I need flash. I don't know of any other way.
     
  5. kites0852 macrumors newbie

    Joined:
    Apr 29, 2010
    Location:
    Rural Midwest USA
    #6
    I AGREE!

    I have the Wi-Fi iPad but also purchased the 3G so in my area I could use the 3G. Before ordering, I checked on AT & T's site and confirmed that my remote location was able to utilize the network to connect. It showed that I had solid Edge coverage all around me.

    I unboxed my 3G iPad about two hours ago, performed all the necessary steps to sync, etc and get it running, but it WILL NOT connect and allow me 3G service (or Edge) access. States "CONNECTION FAILED The connection to the server was lost. Please try again later." HOWEVER, I have four of the five bars and the E (according to iPad manual, that means I have Edge Access).

    This is a very expensive disappointment at this time. I had purchased the 3G 64g model and currently it is no better than the Wi-Fi version I already had!!!!
     
  6. jodorowsky00 macrumors regular

    Joined:
    Feb 28, 2010
    #7
    theres an app for that!!!!!!!
     

Share This Page