AT&T limited my internet access??!!

Discussion in 'iPhone' started by msharp, Oct 6, 2007.

  1. msharp macrumors regular

    msharp

    Joined:
    Jul 10, 2004
    #1
    For nearly a week, I was unable to send / receive emails and browse internet using EDGE. Not a single message or website.

    But I can do that with WIFI.

    Today I called Apple iPhone support, after waiting for 15 minutes on the line I got something like "it's not an iPhone issue (obviously it's not), and maybe it's some provision of my account by AT&T".

    I just can't believe that my data plan was limited with an "unlimited data plan"?!

    My "usage" of iPhone indicates I have received 286MB and sent 41.6MB through EDGE accumulatively after over 2 months of use.

    Is this too much?

    I wasn't be able to get through the support of AT&T because they're off right now. I'm gonna call them tomorrow morning.

    But is there anyone with the same experience as mine? How do you resolve this? Is there really a "limitation" for that "unlimited" data plan?

    P.S. Just in case someone will think I did something with my iPhone...
    I had never hacked / unlocked my iPhone, never installed any 3rd party app.
     
  2. CWallace macrumors 603

    CWallace

    Joined:
    Aug 17, 2007
    Location:
    Seattle, WA
    #2
    The plan says "unlimited" so it should be "unlimited" I would think...
     
  3. nfreader macrumors newbie

    Joined:
    Jun 9, 2007
    #3
    I'm at 266 MB down/35.4 MB up since the day before 1.1.1 came out. No problems with EDGE. I'd bet good money that it's an account issue. Call AT&T, they'll fix it.
     
  4. RL600 macrumors member

    Joined:
    Sep 30, 2007
    Location:
    Palm Beach, Florida
    #4
    I've heard of them doing this before. I've also heard of them charging you for "abusing" it or something like that.

    I think its more like those Metro PCS commercials and its "um limited"
     
  5. aerospace macrumors 6502a

    Joined:
    Jun 26, 2007
    #5
    96mb in 7days. Of course I'm on vacation this week :p
     
  6. metelskiy macrumors newbie

    Joined:
    Oct 5, 2007
    #6
    Sent: 30mb
    Recieved: 226mb
    In one week (got iphone week ago)
    no problems yet
     
  7. epicwelshman macrumors 6502a

    epicwelshman

    Joined:
    Apr 6, 2006
    Location:
    Nassau, Bahamas
    #7
    Unlimited sure, but at least here in the UK it's governed by a "fair use" policy. You're way below that anyway, so it's a minor account issue, but it does suck that unlimited actually does mean um, limited.
     
  8. Sobe macrumors 68000

    Sobe

    Joined:
    Jul 6, 2007
    Location:
    Wash DC suburbs
    #8
    It sounds to me like a glitch.

    If it happened to me, I'd be on the phone with AT&T asking them to sort it out.
     
  9. Yoursh macrumors 6502

    Joined:
    May 28, 2006
    Location:
    MN
    #9
    660MB received/65MB sent after using my phone for a month.(Bought day of price drop) I haven't had an issue. My guess is that it's a service glitch. Something must not be set up right in your account. Just call them back up on monday.
     
  10. Djmx macrumors 6502

    Joined:
    Jun 29, 2007
    #10
    Trying Taking the SIM out and reset the phone and see what happens.. Sometimes it can be a glitch that this can help..
     
  11. Nicolasdec macrumors 65816

    Nicolasdec

    Joined:
    Dec 7, 2006
    Location:
    São Paulo
    #11
    You should be happy that you have unlimited, O2 here in the UK are going to sell the iphone with "unlimited" internet, but you are limited to 200MB a month because of some "fair use policy".
     
  12. boss1 macrumors 6502a

    boss1

    Joined:
    Jan 8, 2007
    #12
    are you serious? They're going to advertise an "unlimited" internet plan that has a 200MB per month limit? and here I thought we were all screwy here in the US :p
     
  13. Hustle macrumors 6502a

    Joined:
    Jul 29, 2007
    Location:
    United Kingdom
    #13
    Its not 200mb a month. 2GB a month.
     
  14. Nicolasdec macrumors 65816

    Nicolasdec

    Joined:
    Dec 7, 2006
    Location:
    São Paulo
    #14
  15. question fear macrumors 68020

    question fear

    Joined:
    Apr 10, 2003
    Location:
    The "Garden" state
    #15
    Call ATT, I've had some edge outages here (NJ) a few times this month, they've lasted roughly 4-8 hours. It could be your phone isn't connecting to towers or the towers in your area are down.

    Have you tried turning the phone off and back on? Sometimes that will force it to re-connect to the tower and if you've got a bad connection that might fix it.

    Also, if you have another ATT phone handy (one that has EDGE) pop your SIM into it and see if it works. Or ask another ATT subscriber to test their connection. That'll help with the "Is it the phone/your subscription/general ATT issue?"
     
  16. ntrigue macrumors 68040

    ntrigue

    Joined:
    Jul 30, 2007
    #16
    Are you getting "Safari cannot connect to server"?

    You should "Reset Network Settings" under "General" as I was having that problem and this resolved it.

    Next step would be to "Erase All Content and Settings" then use iTunes to "Restore to 1.1.1"

    Both these methods have always resolved any crashing or inconsistencies.
     
  17. dangleheart macrumors 6502

    Joined:
    Jun 29, 2007
    #17
    I don't understand why the OP did not contact ATT before posting it here. I am curious what ATT has to say about this.
     
  18. one1 macrumors 65816

    Joined:
    Jun 17, 2007
    Location:
    Chattanooga, TN
    #18
    Are you saying you don't understand why they are closed, or you didn't read the post?
     
  19. dangleheart macrumors 6502

    Joined:
    Jun 29, 2007
    #19
    It does not matter one1 but we have not heard back from the OP what ATT said and how the problem was resolved. I am curious about that.
     
  20. sananda macrumors 68020

    Joined:
    May 24, 2007
    #20
    no, it's 200MB a month. i checked with matthew key, the 02 ceo.

    well those are bolt ons for different tariffs. doesn't apply to the iphone tariffs.

    but it is 200MB per month for the iphone tariffs.
     
  21. brinycbri macrumors 6502a

    Joined:
    Mar 13, 2007
    #21
    could be your email provider, i know that twc email or road runner does not allow you to send emails through their regular pop3 address..but they have another pop3 one that does work
     
  22. msharp thread starter macrumors regular

    msharp

    Joined:
    Jul 10, 2004
    #22
    Problem resolved.

    I've just hang up the phone with AT&T.

    The problem seems to be resolved --- by just restarting the iPhone.

    I wasn't sure where the problem is --- and I was confident that this was an account issue, and I am not sure what the operator did with my account when I was on the phone.

    But, simply put, it solved by just a restarting.

    So if there's anyone with the same problem, why not restart first to see if it's working.

    P.S. I'm surprised by not having turned iPhone off for nearly a month. So I even forgot "restarting" such a basic technique to fix common issues of gadgets. Maybe I can call this is the iPhone's "stability".

    Thanks for those who're interested in this thread.
     
  23. WorldIRC macrumors 6502

    Joined:
    Sep 25, 2005
    #23
    ^sounds like a Microsoft Windows fix...just reboot!
     
  24. msharp thread starter macrumors regular

    msharp

    Joined:
    Jul 10, 2004
    #24
    Yeah --- I was about to forget about this "ultimate technique" after using Macs for years...
     

Share This Page